#openstack-operators: Ops Meetups Team

Meeting started by fifieldt at 14:02:25 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Ops_Meetups_Team (fifieldt, 14:02:38)

  1. Review of action items from the previous meeting (fifieldt, 14:02:56)
    1. ACTION: mihalis68 to followup on mid-cycle proposal email with a how to make forward (fifieldt, 14:03:53)
    2. https://wiki.openstack.org/wiki/Ops_Meetups_Team <-- (fifieldt, 14:04:16)

  2. BCN meetup planning (fifieldt, 14:06:24)
    1. https://www.openstack.org/summit/barcelona-2016/summit-schedule/global-search?t=Ops+Summit%3A (fifieldt, 14:11:34)
    2. ACTION: VW to confirm nova sessio moderator or ask for help (fifieldt, 14:14:09)
    3. https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/17241/ops-informal-meetup (fifieldt, 14:32:59)
    4. https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/17374/community-awards-and-feedback-session (fifieldt, 14:33:49)
    5. ACTION: fifieldt to email the call for modes to the ops ML (fifieldt, 14:37:56)

  3. next midcycle (fifieldt, 14:38:26)
    1. ACTION: VW to schedule ops meetups team meet at BCN (fifieldt, 14:52:17)
    2. https://etherpad.openstack.org/p/BCN-ops-meeup-team <-- typo? (fifieldt, 14:56:01)
    3. https://etherpad.openstack.org/p/BCN-ops-meetup-team (VW, 14:56:39)
    4. ACTION: VW make it pretty (fifieldt, 14:57:04)
    5. ACTION: purify your livers now (med_, 14:57:46)


Meeting ended at 15:00:08 UTC (full logs).

Action items

  1. mihalis68 to followup on mid-cycle proposal email with a how to make forward
  2. VW to confirm nova sessio moderator or ask for help
  3. fifieldt to email the call for modes to the ops ML
  4. VW to schedule ops meetups team meet at BCN
  5. VW make it pretty
  6. purify your livers now


Action items, by person

  1. fifieldt
    1. fifieldt to email the call for modes to the ops ML
  2. mihalis68
    1. mihalis68 to followup on mid-cycle proposal email with a how to make forward
  3. VW
    1. VW to confirm nova sessio moderator or ask for help
    2. VW to schedule ops meetups team meet at BCN
    3. VW make it pretty


People present (lines said)

  1. fifieldt (120)
  2. mihalis68 (70)
  3. VW (55)
  4. med_ (35)
  5. mperazol (10)
  6. yankcrime (9)
  7. shintaro (7)
  8. jlk (5)
  9. openstack (3)
  10. frickler (1)
  11. clayton (1)
  12. mriedem1 (1)
  13. stevemar (1)


Generated by MeetBot 0.1.4.