#openstack-operators: Ops Meetups Team

Meeting started by fifieldt at 14:00:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Ops_Meetups_Team (fifieldt, 14:00:36)

  1. Past meeting overview (fifieldt, 14:02:51)
    1. : http://eavesdrop.openstack.org/meetings/ops_meetups_team/2016/ops_meetups_team.2016-10-11-14.02.html (fifieldt, 14:02:58)
    2. http://eavesdrop.openstack.org/meetings/ops_meetups_team/2016/ops_meetups_team.2016-10-11-14.02.html (fifieldt, 14:03:02)
    3. https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/17413/ops-ops-meetups-team (fifieldt, 14:03:37)

  2. Barcelona Ops Meetup (fifieldt, 14:05:46)
    1. ACTION: med_ to beat the drum regarding lighting talks (fifieldt, 14:09:02)
    2. VOTE: Voted on "Should we cancel the Horizon ops session?" Results are, Yes: 5 (fifieldt, 14:15:14)
    3. VOTE: Voted on "Should we cancel the Fleet Management ops session?" Results are, Yes: 4 (fifieldt, 14:16:52)
    4. ACTION: fifieldt to email yankcrime regarding logging session (fifieldt, 14:19:21)
    5. http://lists.openstack.org/pipermail/openstack-operators/2016-October/011807.html (tojuvone, 14:21:28)
    6. https://etherpad.openstack.org/p/BCN-ops-informal-meetup (fifieldt, 14:27:19)

  3. Next Mid-cycles (fifieldt, 14:32:31)
    1. https://wiki.openstack.org/wiki/Ops_Meetups_Team#Call_For_Hosts (fifieldt, 14:34:06)
    2. ACTION: mihalis68 to make a quick etherpad for proposal listings for next midcycles (fifieldt, 14:51:38)

  4. BCN summit in-person meeting (fifieldt, 14:54:32)


Meeting ended at 15:00:43 UTC (full logs).

Action items

  1. med_ to beat the drum regarding lighting talks
  2. fifieldt to email yankcrime regarding logging session
  3. mihalis68 to make a quick etherpad for proposal listings for next midcycles


Action items, by person

  1. fifieldt
    1. fifieldt to email yankcrime regarding logging session
  2. med_
    1. med_ to beat the drum regarding lighting talks
  3. mihalis68
    1. mihalis68 to make a quick etherpad for proposal listings for next midcycles
  4. yankcrime
    1. fifieldt to email yankcrime regarding logging session


People present (lines said)

  1. fifieldt (184)
  2. med_ (52)
  3. mrhillsman (25)
  4. mihalis68 (23)
  5. VW (20)
  6. tojuvone (18)
  7. shintaro (17)
  8. mperazol (17)
  9. openstack (11)
  10. yankcrime (9)


Generated by MeetBot 0.1.4.