#openstack-operators: Ops Meetups Team

Meeting started by dc_mattj at 14:09:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Ops_Meetups_Team (dc_mattj, 14:09:21)

  1. Review of action items from the previous meeting (dc_mattj, 14:10:36)
  2. review results of Doodle poll (dc_mattj, 14:15:07)
    1. ACTION: mrhillsman to close Doodle poll (dc_mattj, 14:16:27)
    2. ACTION: dc_mattj to add an agenda item for next meeting to discuss regional events again (dc_mattj, 14:25:43)
    3. ACTION: mihalis68 to email Melvin (dc_mattj, 14:30:13)
    4. ACTION: mrhillsman to email the result to the list (dc_mattj, 14:39:20)
    5. ACTION: dc_mattj to contact Mariano at Enter (dc_mattj, 14:39:36)
    6. ACTION: dc_mattj to add agenda item to start planning process next meeting (dc_mattj, 14:41:19)
    7. https://etherpad.openstack.org/p/MIL-ops-meetup (mrhillsman, 14:42:08)

  3. August location discussion (dc_mattj, 14:44:26)
    1. ACTION: mihalis68 to update call to action including time box (dc_mattj, 14:55:49)


Meeting ended at 14:59:55 UTC (full logs).

Action items

  1. mrhillsman to close Doodle poll
  2. dc_mattj to add an agenda item for next meeting to discuss regional events again
  3. mihalis68 to email Melvin
  4. mrhillsman to email the result to the list
  5. dc_mattj to contact Mariano at Enter
  6. dc_mattj to add agenda item to start planning process next meeting
  7. mihalis68 to update call to action including time box


Action items, by person

  1. dc_mattj
    1. dc_mattj to add an agenda item for next meeting to discuss regional events again
    2. dc_mattj to contact Mariano at Enter
    3. dc_mattj to add agenda item to start planning process next meeting
  2. mihalis68
    1. mihalis68 to email Melvin
    2. mihalis68 to update call to action including time box
  3. mrhillsman
    1. mrhillsman to close Doodle poll
    2. mrhillsman to email the result to the list


People present (lines said)

  1. dc_mattj (115)
  2. mihalis68 (55)
  3. mrhillsman (41)
  4. zioproto (27)
  5. shintaro (16)
  6. jproulx (9)
  7. openstack (3)
  8. serverascode (3)
  9. rovanleeuwen (2)


Generated by MeetBot 0.1.4.