#openstack-operators: Ops Meetups Team

Meeting started by mihalis68 at 14:17:40 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mrhillsman, 14:20:54)
    2. ACTION: mihalis68 to email list about time-limiting call for NA hosts to end of year (mihalis68, 14:21:07)

  1. confirm Milan (mihalis68, 14:26:33)
    1. ACTION: dc_mattj to start email thread with Milan host (Enter) about arrangements for March meetup (mihalis68, 14:34:49)
    2. ACTION: dc_mattj to create agenda for Nov 29 meeting (mihalis68, 14:35:15)
    3. AGREED: dc_mattj is the initial Benevolent Dictator over itinerary, moderators for Milan at least until a sponsoring org person takes over (mihalis68, 14:35:59)

  2. august location (mihalis68, 14:39:04)
    1. BestBuy still possible (mihalis68, 14:44:48)
    2. Tokyo(shintaro) also still possible (mihalis68, 14:45:00)

  3. session structure (mihalis68, 14:46:05)
    1. https://www.irccloud.com/pastebin/6l4xjmlQ/ (mihalis68, 14:46:31)
    2. ACTION: dc_mattj, mrhillsman to consolidate typical itinerary items from last 4-5 meet ups into discussion document to kick start future even planning (mihalis68, 14:50:26)
    3. ACTION: mrhillsman to email list requesting sponsor for evening social (mihalis68, 14:51:41)
    4. ACTION: dc_mattj to discuss number of additional sponsors required for milan, talking to Enter (mihalis68, 14:53:19)


Meeting ended at 14:56:46 UTC (full logs).

Action items

  1. mihalis68 to email list about time-limiting call for NA hosts to end of year
  2. dc_mattj to start email thread with Milan host (Enter) about arrangements for March meetup
  3. dc_mattj to create agenda for Nov 29 meeting
  4. dc_mattj, mrhillsman to consolidate typical itinerary items from last 4-5 meet ups into discussion document to kick start future even planning
  5. mrhillsman to email list requesting sponsor for evening social
  6. dc_mattj to discuss number of additional sponsors required for milan, talking to Enter


Action items, by person

  1. dc_mattj
    1. dc_mattj to start email thread with Milan host (Enter) about arrangements for March meetup
    2. dc_mattj to create agenda for Nov 29 meeting
    3. dc_mattj, mrhillsman to consolidate typical itinerary items from last 4-5 meet ups into discussion document to kick start future even planning
    4. dc_mattj to discuss number of additional sponsors required for milan, talking to Enter
  2. mihalis68
    1. mihalis68 to email list about time-limiting call for NA hosts to end of year
  3. mrhillsman
    1. dc_mattj, mrhillsman to consolidate typical itinerary items from last 4-5 meet ups into discussion document to kick start future even planning
    2. mrhillsman to email list requesting sponsor for evening social


People present (lines said)

  1. dc_mattj (61)
  2. mihalis68 (60)
  3. mrhillsman (28)
  4. Stefano_ (11)
  5. shintaro (8)
  6. openstack (4)
  7. catintheroof (1)


Generated by MeetBot 0.1.4.