#openstack-operators: Ops Meetups Team

Meeting started by mihalis68 at 15:01:26 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mrhillsman, 15:03:03)
    2. https://etherpad.openstack.org/p/MIL-ops-meetup (shintaro, 15:03:12)
    3. https://etherpad.openstack.org/p/MIL-ops-meetup (mrhillsman, 15:03:19)
    4. https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA (mrhillsman, 15:04:39)

  1. review of last week's action items (mihalis68, 15:06:31)
    1. https://www.irccloud.com/pastebin/ZP4bOCIY/ (mihalis68, 15:07:07)
    2. ACTION: matt jarvis to transfer seed content for milan meet up to the ether pad https://etherpad.openstack.org/p/MIL-ops-meetup (mihalis68, 15:09:13)
    3. ACTION: fifieldt to start work on eventbrite for Milan (mihalis68, 15:09:38)
    4. ACTION: fifieldt to confirm an "all eventbrite" attendance system works in eventbrite with attendees and hosts/organiser codes (mihalis68, 15:15:46)
    5. ACTION: I will ask for more details (mihalis68, 15:21:05)
    6. ACTION: mihalis68 to get more detail on intel proposal (mihalis68, 15:21:18)
    7. ACTION: mrhillsman to talk to carol/intel about more detail on august 2017 meetup (mihalis68, 15:23:32)
    8. ACTION: mihalis68 to share milan planning ether pad with operators mailing list now that content is landing (mihalis68, 15:24:28)
    9. ACTION: fifieldt to work out how money from eventbrite flows to the milan event (mihalis68, 15:28:21)
    10. ACTION: mihalis68 to check bberg (med_, 15:28:25)
    11. ACTION: mrhillsman to check if Rackspace can chip in (mrhillsman, 15:29:27)
    12. ACTION: mihalis68 vw to look into posts about operators meetups (mihalis68, 15:36:59)
    13. AGREED: no meeting 2016-12-27 (mihalis68, 15:41:24)
    14. AGREED: next meeting Jan 3rd (mihalis68, 15:41:56)


Meeting ended at 15:45:32 UTC (full logs).

Action items

  1. matt jarvis to transfer seed content for milan meet up to the ether pad https://etherpad.openstack.org/p/MIL-ops-meetup
  2. fifieldt to start work on eventbrite for Milan
  3. fifieldt to confirm an "all eventbrite" attendance system works in eventbrite with attendees and hosts/organiser codes
  4. I will ask for more details
  5. mihalis68 to get more detail on intel proposal
  6. mrhillsman to talk to carol/intel about more detail on august 2017 meetup
  7. mihalis68 to share milan planning ether pad with operators mailing list now that content is landing
  8. fifieldt to work out how money from eventbrite flows to the milan event
  9. mihalis68 to check bberg
  10. mrhillsman to check if Rackspace can chip in
  11. mihalis68 vw to look into posts about operators meetups


Action items, by person

  1. fifieldt
    1. fifieldt to start work on eventbrite for Milan
    2. fifieldt to confirm an "all eventbrite" attendance system works in eventbrite with attendees and hosts/organiser codes
    3. fifieldt to work out how money from eventbrite flows to the milan event
  2. mihalis68
    1. mihalis68 to get more detail on intel proposal
    2. mihalis68 to share milan planning ether pad with operators mailing list now that content is landing
    3. mihalis68 to check bberg
    4. mihalis68 vw to look into posts about operators meetups
  3. mrhillsman
    1. mrhillsman to talk to carol/intel about more detail on august 2017 meetup
    2. mrhillsman to check if Rackspace can chip in
  4. openstack
    1. matt jarvis to transfer seed content for milan meet up to the ether pad https://etherpad.openstack.org/p/MIL-ops-meetup
  5. VW
    1. mihalis68 vw to look into posts about operators meetups


People present (lines said)

  1. mihalis68 (111)
  2. mrhillsman (45)
  3. fifieldt (34)
  4. mcunietti (34)
  5. med_ (30)
  6. mattjarvis (29)
  7. VW (12)
  8. emccormick (9)
  9. emagana (4)
  10. shintaro (4)
  11. openstack (3)
  12. izaakk (2)


Generated by MeetBot 0.1.4.