#openstack-operators: Ops Meetups Team

Meeting started by mihalis68 at 15:06:32 UTC (full logs).

Meeting summary

  1. review last weeks action items (mihalis68, 15:06:56)
    1. https://www.irccloud.com/pastebin/V7GgJlJn/ (mihalis68, 15:07:39)
    2. http://eavesdrop.openstack.org/meetings/ops_meetups_team/2016/ops_meetups_team.2016-12-20-15.01.html (fifieldt, 15:07:45)
    3. https://etherpad.openstack.org/p/ops-meetups-team (fifieldt, 15:08:30)
    4. ACTION: mihalis68 to follow-up with intel for more details on their hosting proposal (mihalis68, 15:09:20)
    5. ACTION: fifieldt to get the eventbrite up for Milan stat (fifieldt, 15:09:40)
    6. ACTION: mihalis68 to forward milan planning ether pad to operators mailing list (mihalis68, 15:11:27)
    7. ACTION: mihalis68 to check with bloomberg about sponsoring milan (mihalis68, 15:12:15)
    8. https://etherpad.openstack.org/p/MIL-ops-meetup (fifieldt, 15:14:59)
    9. AGREED: meeting to be curtailed due to circumstances (mihalis68, 15:32:45)


Meeting ended at 15:33:20 UTC (full logs).

Action items

  1. mihalis68 to follow-up with intel for more details on their hosting proposal
  2. fifieldt to get the eventbrite up for Milan stat
  3. mihalis68 to forward milan planning ether pad to operators mailing list
  4. mihalis68 to check with bloomberg about sponsoring milan


Action items, by person

  1. fifieldt
    1. fifieldt to get the eventbrite up for Milan stat
  2. mihalis68
    1. mihalis68 to follow-up with intel for more details on their hosting proposal
    2. mihalis68 to forward milan planning ether pad to operators mailing list
    3. mihalis68 to check with bloomberg about sponsoring milan


People present (lines said)

  1. mihalis68 (64)
  2. matt_jarvis (25)
  3. mrhillsman (16)
  4. fifieldt (14)
  5. medberry (3)
  6. openstack (3)
  7. zioproto (2)
  8. Guest46232 (1)


Generated by MeetBot 0.1.4.