#openstack-operators: Ops Meetups Team

Meeting started by fifieldt at 15:09:34 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Ops_Meetups_Team (fifieldt, 15:10:00)

  1. 1. review last week's actions (fifieldt, 15:10:39)
    1. http://eavesdrop.openstack.org/meetings/ops_meetups_team/2017/ops_meetups_team.2017-01-10-15.02.html (fifieldt, 15:11:13)

  2. 2. Milan planning (fifieldt, 15:15:24)
  3. 3. Early plan/review Fall Midcycle (fifieldt, 15:34:53)
    1. ACTION: mcunietti (fifieldt, 15:35:23)
    2. ACTION: mcunietti to Anni Lai and solve the Huawei issue (fifieldt, 15:35:32)
    3. ACTION: izaakk to ask mrhillsmand and cbarrett for more details on intel proposal (fifieldt, 15:42:00)
    4. https://etherpad.openstack.org/p/ops-meetup-venue-discuss-aug-2017 (shintaro, 15:42:16)

  4. 4. APAC operators meetups discussion (fifieldt, 15:51:14)
    1. ACTION: mihalis68 to kick off a page for ops events (fifieldt, 15:58:26)


Meeting ended at 16:00:31 UTC (full logs).

Action items

  1. mcunietti
  2. mcunietti to Anni Lai and solve the Huawei issue
  3. izaakk to ask mrhillsmand and cbarrett for more details on intel proposal
  4. mihalis68 to kick off a page for ops events


Action items, by person

  1. izaakk
    1. izaakk to ask mrhillsmand and cbarrett for more details on intel proposal
  2. mcunietti
    1. mcunietti
    2. mcunietti to Anni Lai and solve the Huawei issue
  3. mihalis68
    1. mihalis68 to kick off a page for ops events


People present (lines said)

  1. fifieldt (111)
  2. mcunietti (23)
  3. shintaro (19)
  4. mihalis68 (18)
  5. VW (17)
  6. izaakk (11)
  7. mperazol (10)
  8. med_ (4)
  9. openstack (3)
  10. matt_jarvis (2)
  11. mdorman (1)


Generated by MeetBot 0.1.4.