#openstack-meeting: oslo

Meeting started by dhellmann at 14:01:30 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo (dhellmann, 14:01:38)

  1. Pecan/WSME status (dhellmann, 14:02:55)
    1. ACTION: dhellmann open blueprint to track adding common pecan/wsme API code to the incubator (dhellmann, 14:07:15)

  2. python3 requirements file (dhellmann, 14:09:18)
    1. https://review.openstack.org/#/c/55606/ (dhellmann, 14:09:23)
    2. ACTION: jd__ open a blueprint for tracking python 3 requirements and solicit input from -infra (dhellmann, 14:22:48)

  3. Message code changes & implications to the current code base (dhellmann, 14:25:55)
    1. https://etherpad.openstack.org/p/i18nmessages (dhellmann, 14:25:56)
    2. https://review.openstack.org/#/c/56093/ (dhellmann, 14:26:00)

  4. scheduling (dhellmann, 14:55:02)
    1. https://wiki.openstack.org/wiki/Icehouse_Release_Schedule (dhellmann, 14:55:06)
    2. https://wiki.openstack.org/wiki/Summit/Icehouse/Etherpads#Oslo (dhellmann, 14:55:09)
    3. ACTION: dhellmann create etherpad to start grouping oslo modules into libraries (dhellmann, 15:01:35)


Meeting ended at 15:02:06 UTC (full logs).

Action items

  1. dhellmann open blueprint to track adding common pecan/wsme API code to the incubator
  2. jd__ open a blueprint for tracking python 3 requirements and solicit input from -infra
  3. dhellmann create etherpad to start grouping oslo modules into libraries


Action items, by person

  1. dhellmann
    1. dhellmann open blueprint to track adding common pecan/wsme API code to the incubator
    2. dhellmann create etherpad to start grouping oslo modules into libraries
  2. jd__
    1. jd__ open a blueprint for tracking python 3 requirements and solicit input from -infra


People present (lines said)

  1. dhellmann (140)
  2. luisg (61)
  3. flaper87 (28)
  4. dims (18)
  5. jd__ (15)
  6. bnemec_ (12)
  7. beekneemech (11)
  8. markmc (9)
  9. ryanpetrello (5)
  10. openstack (3)
  11. sileht (1)
  12. e-vad (1)
  13. bpokorny (1)


Generated by MeetBot 0.1.4.