#openstack-meeting-alt: oslo

Meeting started by dhellmann at 16:02:24 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (dhellmann, 16:02:34)

  1. action items from last meeting (dhellmann, 16:03:04)
    1. https://review.openstack.org/92614 (dhellmann, 16:03:32)

  2. Red flags from liaisons (dhellmann, 16:08:37)
    1. https://wiki.openstack.org/wiki/Oslo#Libraries (dhellmann, 16:09:58)

  3. oslotest adoption status (dhellmann, 16:12:02)
    1. https://review.openstack.org/91397 (bnemec, 16:13:52)
    2. ACTION: dhellmann look into tagging oslo.config release (dhellmann, 16:14:37)

  4. oslo.messaging adoption status (dhellmann, 16:16:21)
  5. summit prep (dhellmann, 16:18:42)
    1. https://wiki.openstack.org/wiki/Summit/Juno/Etherpads#Oslo (dhellmann, 16:18:49)

  6. Review status for graduating libs (dhellmann, 16:25:28)
    1. https://review.openstack.org/#/c/92678/ (dhellmann, 16:26:40)
    2. https://review.openstack.org/#/q/project:openstack/oslo.db+status:open,n,z (dhellmann, 16:27:21)

  7. open discussion (dhellmann, 16:31:11)
    1. ACTION: dhellmann contact neutron, heat, and trove liaisons about oslo.messaging adoption (dhellmann, 16:33:56)


Meeting ended at 16:47:01 UTC (full logs).

Action items

  1. dhellmann look into tagging oslo.config release
  2. dhellmann contact neutron, heat, and trove liaisons about oslo.messaging adoption


Action items, by person

  1. dhellmann
    1. dhellmann look into tagging oslo.config release
    2. dhellmann contact neutron, heat, and trove liaisons about oslo.messaging adoption


People present (lines said)

  1. dhellmann (86)
  2. markmc (24)
  3. bnemec (16)
  4. YorikSar (11)
  5. bknudson (9)
  6. openstack (3)


Generated by MeetBot 0.1.4.