#openstack-meeting-alt: oslo

Meeting started by dhellmann at 16:01:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo (dhellmann, 16:01:18)

  1. Review action items from previous meeting (dhellmann, 16:01:44)
    1. https://review.openstack.org/#/c/56760/ (dhellmann, 16:02:37)
    2. ACTION: dhellmann rebase wheel publishing change (dhellmann, 16:03:07)
    3. ihrachyshka is working on the neutron patch for oslo.messaging (dhellmann, 16:03:42)
    4. ihrachyshka is also working on a trove patch for oslo.messaging (dhellmann, 16:03:46)
    5. sdake is working on the heat patch for oslo.messaging (dhellmann, 16:03:52)

  2. Juno Schedule (dhellmann, 16:05:29)
    1. https://wiki.openstack.org/wiki/Juno_Release_Schedule (dhellmann, 16:05:42)

  3. red flags from liaisons (dhellmann, 16:13:34)
    1. https://review.openstack.org/#/c/94176/ (mkoderer, 16:16:50)
    2. https://review.openstack.org/#/c/94027/ (mkoderer, 16:17:12)
    3. ACTION: mkoderer add a doc patch for oslotest warning about mocking time.time (dhellmann, 16:18:57)

  4. adoption status (dhellmann, 16:20:34)
    1. https://review.openstack.org/#/c/77747/ (mkoderer, 16:21:53)

  5. discuss next steps for osprofiler (dhellmann, 16:23:38)
    1. ACTION: dhellmann suggest boris-42 send email about having oslo adopt osprofiler (dhellmann, 16:27:39)

  6. keep or drop run_tests.sh (dhellmann, 16:29:08)
    1. https://review.openstack.org/#/c/85637/ (dhellmann, 16:32:24)
    2. AGREED: we will continue maintaining the copy of the test script in the incubator for other projects to use (dhellmann, 16:39:31)

  7. priorities for this week (dhellmann, 16:39:32)
    1. specs, oslo.i18n, oslo.db (dhellmann, 16:39:32)
    2. https://review.openstack.org/94906 (dhellmann, 16:39:33)
    3. https://review.openstack.org/#/c/94381/ (bnemec, 16:41:18)
    4. ACTION: dhellmann add oslo-specs to the review links section of the wiki (dhellmann, 16:44:19)

  8. open discussion (dhellmann, 16:45:27)


Meeting ended at 16:48:45 UTC (full logs).

Action items

  1. dhellmann rebase wheel publishing change
  2. mkoderer add a doc patch for oslotest warning about mocking time.time
  3. dhellmann suggest boris-42 send email about having oslo adopt osprofiler
  4. dhellmann add oslo-specs to the review links section of the wiki


Action items, by person

  1. dhellmann
    1. dhellmann rebase wheel publishing change
    2. dhellmann suggest boris-42 send email about having oslo adopt osprofiler
    3. dhellmann add oslo-specs to the review links section of the wiki
  2. mkoderer
    1. mkoderer add a doc patch for oslotest warning about mocking time.time


People present (lines said)

  1. dhellmann (108)
  2. bnemec (34)
  3. morganfainberg (20)
  4. mkoderer (19)
  5. bknudson (6)
  6. openstack (3)
  7. gcb_ (3)
  8. sileht (1)
  9. jd__ (1)
  10. lcheng (1)


Generated by MeetBot 0.1.4.