#openstack-meeting-alt: oslo
Meeting started by dhellmann at 16:01:01 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/Oslo
(dhellmann,
16:01:33)
- review action items from previous meeting (dhellmann, 16:03:17)
- bnemec sent email to the dev list asking for
liaisons to review app-agnostic-logging-parameters
https://review.openstack.org/#/c/95281 (dhellmann,
16:03:25)
- http://lists.openstack.org/pipermail/openstack-dev/2014-June/038027.html
(dhellmann,
16:03:30)
- red flags from liaisons (dhellmann, 16:03:59)
- https://review.openstack.org/100946
- oslo-config-generator (markmc,
16:05:27)
- adoption status (dhellmann, 16:08:01)
- https://etherpad.openstack.org/p/juno-oslo-adoption-status
(dhellmann,
16:08:02)
- making progress on
neutron/oslo.messaging (dhellmann,
16:08:55)
- https://wiki.openstack.org/wiki/Trove-rpc-versioning
(markmc,
16:15:32)
- oslo.db graduation status (dhellmann, 16:17:19)
- version 0.2.0 was released this week!
(dhellmann,
16:17:20)
- https://review.openstack.org/#/c/77210/
looks good here (i159,
16:18:29)
- https://wiki.openstack.org/wiki/Oslo/VersioningPolicy
(dhellmann,
16:18:32)
- oslo.i18n graduation status (dhellmann, 16:27:27)
- https://review.openstack.org/96961
(dhellmann,
16:28:01)
- ACTION: dhellmann
clarify language about when to use _() vs. _LE() (dhellmann,
16:30:02)
- release review (dhellmann, 16:33:09)
- stevedore 1.0.0.0a1 (dhellmann,
16:33:45)
- https://etherpad.openstack.org/p/stevedore-1.0.0
(dhellmann,
16:33:45)
- oslotest 1.1.0.0a1 (dhellmann,
16:33:45)
- https://etherpad.openstack.org/p/oslotest-1.1.0
(dhellmann,
16:33:45)
- oslo.config 1.4.0.0a1 (dhellmann,
16:33:46)
- https://etherpad.openstack.org/p/oslo.config-1.4.0
(dhellmann,
16:33:47)
- oslosphinx 2.2.0.0a1 (dhellmann,
16:33:48)
- https://etherpad.openstack.org/p/oslosphinx-2.2.0
(dhellmann,
16:33:49)
- oslo.messaging 1.4.0a1 (dhellmann,
16:34:13)
- https://etherpad.openstack.org/p/oslo.messaging-1.4.0
(dhellmann,
16:34:14)
- review priorities for this week (dhellmann, 16:38:04)
- db migration test issues (devananda)
(dhellmann,
16:38:10)
- https://bugs.launchpad.net/ironic/+bug/1327397
(dhellmann,
16:38:14)
- https://review.openstack.org/#/c/93424/
(dhellmann,
16:39:32)
- notifier middleware security fix (dhellmann,
16:47:16)
- https://review.openstack.org/#/c/100414/
(dhellmann,
16:47:21)
- log handler for oslo.messaging notifier
(blocking heat) (dhellmann,
16:48:34)
- https://review.openstack.org/#/c/100457/
(dhellmann,
16:48:38)
- oslo.i18n docs (dhellmann,
16:48:51)
- https://review.openstack.org/96961
(dhellmann,
16:48:55)
- open discussion (dhellmann, 16:50:13)
- http://wiki.znc.in/ZNC (dhellmann,
16:50:48)
Meeting ended at 16:54:04 UTC
(full logs).
Action items
- dhellmann clarify language about when to use _() vs. _LE()
Action items, by person
- dhellmann
- dhellmann clarify language about when to use _() vs. _LE()
People present (lines said)
- dhellmann (139)
- markmc (38)
- viktors (18)
- bknudson (16)
- devananda (15)
- i159 (14)
- rpodolyaka (12)
- zzzeek (12)
- salv-orlando (7)
- openstack (3)
- morganfainberg (2)
- uvirtbot (2)
- dstanek (1)
- flashgordon (1)
- jd__ (1)
- jogo (1)
- sileht (1)
- wendar (1)
- jecarey (1)
Generated by MeetBot 0.1.4.