#openstack-meeting-alt: oslo

Meeting started by dimsum_ at 16:00:15 UTC (full logs).

Meeting summary

  1. Review action items from previous meeting (dimsum_, 16:01:58)
  2. Red flags for/from liaisons (dimsum_, 16:03:00)
    1. ACTION: cores to look at zzzeek's patches https://review.openstack.org/#/q/status:open+project:openstack/oslo.db+branch:master+topic:use-dispatch-for-engine-init,n,z (dimsum_, 16:07:56)

  3. oslo.concurrency graduation status (dimsum_, 16:08:08)
  4. oslo.serialization graduation status (dimsum_, 16:12:23)
    1. ACTION: bnemec and dims to try get oslo.serialization out next week (dimsum_, 16:14:05)

  5. oslo.utils release review (dimsum_, 16:14:24)
    1. https://review.openstack.org/#/c/114844/ was the requirements review, which is +A (bknudson, 16:16:49)
    2. ACTION: dims to chase oslo.utils adoption in stables branches (dimsum_, 16:16:56)

  6. oslo.db release fallout (dimsum_, 16:19:03)
  7. Adoption status (dimsum_, 16:21:02)
    1. ACTION: raise this topic again next week - Better way to test oslo.libs releases don't break consuming projects (dimsum_, 16:27:47)
    2. https://github.com/openstack/oslo-incubator/blob/master/tools/run_cross_tests.sh (dimsum_, 16:29:57)

  8. Review priorities for this week (dimsum_, 16:31:07)
    1. ACTION: viktors to look at merging run_cross_tests.sh in oslo.db (dimsum_, 16:32:01)

  9. open discussion (dimsum_, 16:32:51)
    1. benemec to chair the meeting in 1 week (dimsum_, 16:35:42)


Meeting ended at 16:38:36 UTC (full logs).

Action items

  1. cores to look at zzzeek's patches https://review.openstack.org/#/q/status:open+project:openstack/oslo.db+branch:master+topic:use-dispatch-for-engine-init,n,z
  2. bnemec and dims to try get oslo.serialization out next week
  3. dims to chase oslo.utils adoption in stables branches
  4. raise this topic again next week - Better way to test oslo.libs releases don't break consuming projects
  5. viktors to look at merging run_cross_tests.sh in oslo.db


Action items, by person

  1. bnemec
    1. bnemec and dims to try get oslo.serialization out next week
  2. openstack
    1. cores to look at zzzeek's patches https://review.openstack.org/#/q/status:open+project:openstack/oslo.db+branch:master+topic:use-dispatch-for-engine-init,n,z
  3. viktors
    1. viktors to look at merging run_cross_tests.sh in oslo.db
  4. zzzeek
    1. cores to look at zzzeek's patches https://review.openstack.org/#/q/status:open+project:openstack/oslo.db+branch:master+topic:use-dispatch-for-engine-init,n,z
  5. UNASSIGNED
    1. dims to chase oslo.utils adoption in stables branches
    2. raise this topic again next week - Better way to test oslo.libs releases don't break consuming projects


People present (lines said)

  1. dimsum_ (76)
  2. bnemec (30)
  3. bknudson (21)
  4. viktors (21)
  5. YorikSar (14)
  6. zzzeek (9)
  7. rpodolyaka (4)
  8. openstack (3)


Generated by MeetBot 0.1.4.