#openstack-meeting-alt: oslo

Meeting started by bnemec at 16:01:09 UTC (full logs).

Meeting summary

  1. Review action items from previous meeting (bnemec, 16:03:01)
    1. ACTION: viktors to look at merging run_cross_tests.sh in oslo.db (bnemec, 16:15:20)
    2. ACTION: Better way to test oslo.libs releases don't break consuming projects (bnemec, 16:16:57)
    3. https://review.openstack.org/#/c/117335/ (zzzeek, 16:19:42)
    4. ACTION: Everyone review https://review.openstack.org/#/c/117335/ (bnemec, 16:21:02)

  2. Red flags for/from liaisons (bnemec, 16:25:39)
  3. Please review proposed changes to our incubator deprecation policy and respond on the ML (bnemec, 16:33:22)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-August/044360.html (bnemec, 16:33:31)

  4. Adoption status (bnemec, 16:34:57)
  5. Graduation status (bnemec, 16:36:27)
  6. Release review (bnemec, 16:39:22)
  7. review priorities for this week (bnemec, 16:40:50)
    1. https://review.openstack.org/#/c/75815/ (bnemec, 16:42:56)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-August/044175.html (bnemec, 16:44:45)
    3. https://blueprints.launchpad.net/oslo-incubator/juno (bnemec, 16:46:18)
    4. https://bugs.launchpad.net/oslo/?field.searchtext=&orderby=-importance&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.status%3Alist=FIXCOMMITTED&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field. (bnemec, 16:47:41)
    5. https://review.openstack.org/#/c/112842/ (i159, 16:49:44)

  8. open discussion (bnemec, 16:54:59)
    1. ACTION: bnemec to find user docs for messaging (bnemec, 17:00:44)


Meeting ended at 17:01:06 UTC (full logs).

Action items

  1. viktors to look at merging run_cross_tests.sh in oslo.db
  2. Better way to test oslo.libs releases don't break consuming projects
  3. Everyone review https://review.openstack.org/#/c/117335/
  4. bnemec to find user docs for messaging


Action items, by person

  1. bnemec
    1. bnemec to find user docs for messaging
  2. openstack
    1. Everyone review https://review.openstack.org/#/c/117335/
  3. viktors
    1. viktors to look at merging run_cross_tests.sh in oslo.db


People present (lines said)

  1. bnemec (113)
  2. zzzeek (25)
  3. bknudson (19)
  4. kgiusti (11)
  5. viktors (7)
  6. i159 (6)
  7. YorikSar (5)
  8. rpodolyaka (3)
  9. openstack (3)
  10. tedross (1)
  11. YorikSar_ (1)


Generated by MeetBot 0.1.4.