#openstack-meeting-alt: oslo

Meeting started by beekneemech at 16:00:20 UTC (full logs).

Meeting summary

  1. Review action items from previous meeting (beekneemech, 16:02:57)
  2. summit planning (beekneemech, 16:07:14)
    1. https://etherpad.openstack.org/p/kilo-oslo-summit-topics (beekneemech, 16:07:28)
    2. https://review.openstack.org/#/c/128759/ (beekneemech, 16:15:52)
    3. https://review.openstack.org/#/c/127532/ (beekneemech, 16:17:34)
    4. https://etherpad.openstack.org/p/taskflow-oslo-db-messaging (beekneemech, 16:20:14)
    5. http://doodle.com/zv8izg7ymxcank34 (beekneemech, 16:32:07)
    6. ACTION: Everyone plan to meet again on Monday at 1600 UTC to finalize these plans with dhellmann (beekneemech, 16:36:07)
    7. https://www.mail-archive.com/openstack-dev@lists.openstack.org/msg36883.html (beekneemech, 16:59:43)
    8. ACTION: Anyone interested in the quota topic please look at the mailing list thread linked above. (beekneemech, 17:00:26)


Meeting ended at 17:02:30 UTC (full logs).

Action items

  1. Everyone plan to meet again on Monday at 1600 UTC to finalize these plans with dhellmann
  2. Anyone interested in the quota topic please look at the mailing list thread linked above.


People present (lines said)

  1. beekneemech (111)
  2. harlowja_at_home (38)
  3. morganfainberg (14)
  4. salv-orlando (13)
  5. bknudson (13)
  6. kgiusti (9)
  7. zzzeek (6)
  8. dimsum_ (5)
  9. openstack (4)
  10. rpodolyaka1 (2)
  11. sileht (2)
  12. jecarey_ (2)
  13. zzzeek_ (1)
  14. GheRivero (1)
  15. viktors (1)


Generated by MeetBot 0.1.4.