#openstack-meeting-alt: oslo

Meeting started by dhellmann at 16:00:42 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo (dhellmann, 16:02:01)

  1. Review action items from previous meeting (dhellmann, 16:02:46)
    1. dhellmann send an email reminder of the time change before our next meeting - DONE (dhellmann, 16:03:02)
    2. beekneemech add lib name prefixes to titles for existing specs - DONE (dhellmann, 16:03:02)

  2. Reviews for messaging heartbeat issue (dhellmann, 16:03:27)
    1. https://bugs.launchpad.net/oslo.messaging/+bug/856764 (dhellmann, 16:03:27)
    2. ACTION: dhellmann talk to sileht about bug 856764 (dhellmann, 16:05:15)
    3. https://review.openstack.org/#/c/126330/ (dhellmann, 16:07:59)
    4. ACTION: sileht post summary of the rabbit heartbeat issue to the mailing list so we can pick a solution (dhellmann, 16:12:06)

  3. Review new release instructions in Oslo/ReleaseProcess (dhellmann, 16:13:28)
    1. https://wiki.openstack.org/wiki/Oslo/ReleaseProcess (dhellmann, 16:13:28)
    2. ACTION: dhellmann add "identify release managers" to agenda for next week (dhellmann, 16:15:21)
    3. ACTION: viktors talk to dhellmann about fixing up oslo.db launchpad (dhellmann, 16:17:28)

  4. managing priorities for kilo (dhellmann, 16:17:50)
    1. https://launchpad.net/oslo/+milestone/next-kilo (dhellmann, 16:17:55)
    2. ACTION: harlowja_at_home talk to dhellmann about updating taskflow's bug tracker and milestones (dhellmann, 16:19:50)
    3. ACTION: dhellmann clean up oslo-incubator kilo-next page (dhellmann, 16:20:22)

  5. Need help with bug triage work (dhellmann, 16:20:43)
    1. ACTION: rpodolyaka2 talk to #openstack-infra about setting up a bot to announce new oslo bugs (dhellmann, 16:25:16)
    2. ACTION: flaper87 start a mailing list thread on a job/bot to email bugs for triage to volunteers (dhellmann, 16:25:37)

  6. specs that are ready to be approved (dhellmann, 16:26:37)
    1. db: Make EngineFacade a Facade (dhellmann, 16:27:15)
    2. https://review.openstack.org/#/c/125181 (dhellmann, 16:27:16)
    3. db: Add long-lived-transactionalized-db-fixtures (dhellmann, 16:28:19)
    4. https://review.openstack.org/#/c/117335 (dhellmann, 16:28:20)
    5. cache: Convert oslo.cache to use dogpile.cache (dhellmann, 16:30:10)
    6. https://review.openstack.org/#/c/124776 (dhellmann, 16:30:10)
    7. http://dogpilecache.readthedocs.org/en/latest/api.html#dogpile.cache.backends.memory.MemoryBackend (harlowja_at_home, 16:32:14)
    8. middleware: oslo.middleware healthcheck (dhellmann, 16:35:09)
    9. https://review.openstack.org/#/c/130453 (dhellmann, 16:35:09)
    10. Propose tooz adoption (dhellmann, 16:37:41)
    11. https://review.openstack.org/#/c/122439 (dhellmann, 16:37:41)
    12. Graduate oslo.context (dhellmann, 16:38:16)
    13. https://review.openstack.org/#/c/131544/ (dhellmann, 16:38:16)

  7. specs needing more review (dhellmann, 16:40:58)
  8. specs needing more review (dhellmann, 16:42:34)
    1. Add adopt-oslo-versionedobjects spec (dhellmann, 16:42:38)
    2. https://review.openstack.org/#/c/127532/ (dhellmann, 16:42:38)

  9. cross-project liaisons (dhellmann, 16:43:59)
    1. https://wiki.openstack.org/wiki/CrossProjectLiaisons (dhellmann, 16:43:59)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-November/050390.html (dhellmann, 16:44:44)
    3. ACTION: dhellmann ask for stable maint volunteer again next week (dhellmann, 16:46:00)
    4. ACTION: dhellmann ask for a doc liaison volunteer next week (dhellmann, 16:48:50)

  10. Review backlog (dhellmann, 16:49:01)
    1. https://wiki.openstack.org/wiki/Oslo#Review_Links (dhellmann, 16:49:02)
    2. ACTION: bnemec talk to dhellmann about updating review dashboard links (dhellmann, 16:51:22)

  11. Ongoing work (dhellmann, 16:51:42)
    1. https://launchpad.net/oslo/+milestone/next-kilo (dhellmann, 16:51:42)
    2. https://blueprints.launchpad.net/oslo-incubator/+spec/drop-namespace-packages (dhellmann, 16:52:37)
    3. ACTION: dhellmann fix meeting time link (dhellmann, 16:53:22)

  12. Red flags from liaisons (dhellmann, 16:55:23)


Meeting ended at 17:01:35 UTC (full logs).

Action items

  1. dhellmann talk to sileht about bug 856764
  2. sileht post summary of the rabbit heartbeat issue to the mailing list so we can pick a solution
  3. dhellmann add "identify release managers" to agenda for next week
  4. viktors talk to dhellmann about fixing up oslo.db launchpad
  5. harlowja_at_home talk to dhellmann about updating taskflow's bug tracker and milestones
  6. dhellmann clean up oslo-incubator kilo-next page
  7. rpodolyaka2 talk to #openstack-infra about setting up a bot to announce new oslo bugs
  8. flaper87 start a mailing list thread on a job/bot to email bugs for triage to volunteers
  9. dhellmann ask for stable maint volunteer again next week
  10. dhellmann ask for a doc liaison volunteer next week
  11. bnemec talk to dhellmann about updating review dashboard links
  12. dhellmann fix meeting time link


Action items, by person

  1. bnemec
    1. bnemec talk to dhellmann about updating review dashboard links
  2. dhellmann
    1. dhellmann talk to sileht about bug 856764
    2. dhellmann add "identify release managers" to agenda for next week
    3. viktors talk to dhellmann about fixing up oslo.db launchpad
    4. harlowja_at_home talk to dhellmann about updating taskflow's bug tracker and milestones
    5. dhellmann clean up oslo-incubator kilo-next page
    6. dhellmann ask for stable maint volunteer again next week
    7. dhellmann ask for a doc liaison volunteer next week
    8. bnemec talk to dhellmann about updating review dashboard links
    9. dhellmann fix meeting time link
  3. flaper87
    1. flaper87 start a mailing list thread on a job/bot to email bugs for triage to volunteers
  4. harlowja_at_home
    1. harlowja_at_home talk to dhellmann about updating taskflow's bug tracker and milestones
  5. openstack
    1. rpodolyaka2 talk to #openstack-infra about setting up a bot to announce new oslo bugs
  6. rpodolyaka2
    1. rpodolyaka2 talk to #openstack-infra about setting up a bot to announce new oslo bugs
  7. sileht
    1. dhellmann talk to sileht about bug 856764
    2. sileht post summary of the rabbit heartbeat issue to the mailing list so we can pick a solution
  8. viktors
    1. viktors talk to dhellmann about fixing up oslo.db launchpad


People present (lines said)

  1. dhellmann (195)
  2. bnemec (26)
  3. harlowja_at_home (22)
  4. flaper87 (14)
  5. rpodolyaka2 (10)
  6. sileht (8)
  7. dims (7)
  8. i159 (7)
  9. bknudson (6)
  10. uvirtbot (6)
  11. openstack (6)
  12. viktors (5)
  13. jd__ (4)
  14. jungleboyj (4)
  15. shardy (3)
  16. zzzeek (3)
  17. beagles (3)
  18. GheRivero (2)
  19. morganfainberg (1)
  20. ozamiatin (1)
  21. jecarey__ (1)


Generated by MeetBot 0.1.4.