#openstack-meeting-alt: oslo

Meeting started by dhellmann at 16:00:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo (dhellmann, 16:00:14)

  1. Review action items from previous meeting (dhellmann, 16:01:59)
    1. ACTION: dhellmann make sure instructions for creating a new library are up to date with stable requirements jobs (dhellmann, 16:02:16)

  2. meeting next week (dhellmann, 16:02:29)
    1. no meeting on Dec 29 (dhellmann, 16:04:10)
    2. next meeting on Jan 5 (dhellmann, 16:04:16)

  3. Red flags for/from liaisons (dhellmann, 16:04:31)
  4. spec review (dhellmann, 16:09:18)
    1. https://review.openstack.org/#/q/project:openstack%2Foslo-specs+is:open,n,z (dhellmann, 16:09:28)
    2. debtcollector adoption (dhellmann, 16:09:35)
    3. https://review.openstack.org/#/c/141220/ (dhellmann, 16:09:36)
    4. notification dispatcher for oslo.messaging (dhellmann, 16:10:37)
    5. https://review.openstack.org/#/c/135379/ (dhellmann, 16:10:37)
    6. graduating reports (dhellmann, 16:11:47)
    7. https://review.openstack.org/#/c/135657/ (dhellmann, 16:11:47)

  5. Ongoing work & Review priorities (dhellmann, 16:14:46)
    1. https://launchpad.net/oslo/+milestone/next-kilo (dhellmann, 16:15:00)
    2. https://launchpad.net/oslo/+milestone/kilo-2 (dhellmann, 16:15:01)
    3. need reviews on the namespace packaging changes (dhellmann, 16:15:18)
    4. https://review.openstack.org/#/q/status:open+branch:master+topic:bp/drop-namespace-packages,n,z (dhellmann, 16:15:18)
    5. https://blueprints.launchpad.net/oslo-incubator/+spec/drop-namespace-packages (dhellmann, 16:16:30)

  6. open discussion (dhellmann, 16:21:58)


Meeting ended at 16:39:19 UTC (full logs).

Action items

  1. dhellmann make sure instructions for creating a new library are up to date with stable requirements jobs


Action items, by person

  1. dhellmann
    1. dhellmann make sure instructions for creating a new library are up to date with stable requirements jobs


People present (lines said)

  1. dhellmann (86)
  2. bnemec (18)
  3. jungleboyj (11)
  4. rpodolyaka1 (9)
  5. ozamiatin (5)
  6. dims (5)
  7. jecarey (5)
  8. flaper87 (3)
  9. openstack (3)
  10. viktors (2)
  11. zhiyan (1)
  12. jd__ (1)
  13. kgiusti (1)


Generated by MeetBot 0.1.4.