#openstack-meeting-alt: oslo

Meeting started by dhellmann at 16:00:57 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo (dhellmann, 16:01:15)

  1. Review action items from previous meeting (dhellmann, 16:03:04)
    1. dhellmann make sure instructions for creating a new library are up to date with stable requirements jobs - DONE (dhellmann, 16:03:06)

  2. dropping namespace packages (dhellmann, 16:03:25)
    1. https://blueprints.launchpad.net/oslo-incubator/+spec/drop-namespace-packages (dhellmann, 16:03:36)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-January/053737.html (dhellmann, 16:03:37)

  3. status check for kilo-2 (dhellmann, 16:07:35)
    1. ACTION: dhellmann email dev list reminding oslo contributors to be ready to discuss schedule at the next meeting (dhellmann, 16:08:16)

  4. Red flags for/from liaisons (dhellmann, 16:09:47)
    1. ACTION: dhellmann talk to gordc about releasing oslo.middleware (dhellmann, 16:11:34)
    2. https://review.openstack.org/136482 (dhellmann, 16:12:38)

  5. Ongoing work & Review priorities (dhellmann, 16:15:37)
    1. https://launchpad.net/oslo/+milestone/next-kilo (dhellmann, 16:15:38)
    2. https://launchpad.net/oslo/+milestone/kilo-2 (dhellmann, 16:15:39)

  6. open discussion (dhellmann, 16:18:33)
    1. ACTION: dhellmann release oslo.concurrency (dhellmann, 16:31:37)


Meeting ended at 16:40:37 UTC (full logs).

Action items

  1. dhellmann email dev list reminding oslo contributors to be ready to discuss schedule at the next meeting
  2. dhellmann talk to gordc about releasing oslo.middleware
  3. dhellmann release oslo.concurrency


Action items, by person

  1. dhellmann
    1. dhellmann email dev list reminding oslo contributors to be ready to discuss schedule at the next meeting
    2. dhellmann talk to gordc about releasing oslo.middleware
    3. dhellmann release oslo.concurrency


People present (lines said)

  1. dhellmann (81)
  2. zzzeek (18)
  3. viktors (12)
  4. bknudson (11)
  5. ihrachyshka (10)
  6. inc0 (8)
  7. jungleboyj (7)
  8. bnemec (5)
  9. dims (5)
  10. sileht (3)
  11. openstack (3)
  12. redrobot (2)
  13. jd__ (2)
  14. rpodolyaka1 (1)
  15. ozamiatin (1)
  16. beekneemech (1)
  17. sigmavirus24 (1)


Generated by MeetBot 0.1.4.