#openstack-meeting-alt: oslo

Meeting started by dhellmann at 16:00:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo (dhellmann, 16:00:04)

  1. Review action items from previous meeting (dhellmann, 16:02:00)
    1. rpodolyaka & viktors to start a mailing list thread discussing mysql driver change - DONE (dhellmann, 16:02:12)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-January/thread.html#55469 (dhellmann, 16:02:16)
    3. dhellmann write down spec approval policy in the specs repository - DONE (dhellmann, 16:02:23)
    4. https://review.openstack.org/150119 (dhellmann, 16:02:29)
    5. ACTION: dhellmann document policy assumptions for library adoption among applications, including milestones and support for incubator code after graduation (dhellmann, 16:02:39)
    6. ACTION: bnemec write policy spec on feature freezes (dhellmann, 16:03:22)

  2. Red flags for/from liaisons (dhellmann, 16:05:35)
    1. https://review.openstack.org/150556 (dhellmann, 16:06:58)
    2. https://launchpad.net/oslo.policy/+milestone/next-kilo (dhellmann, 16:08:20)
    3. http://logs.openstack.org/81/151881/1/check/check-grenade-dsvm/d87723f/logs/grenade.sh.txt.gz#_2015-01-31_15_32_40_193 -- looks like oslo_messaging. (bknudson, 16:08:49)

  3. Ongoing work & Review priorities (dhellmann, 16:11:28)
    1. https://launchpad.net/oslo/+milestone/next-kilo (dhellmann, 16:11:28)
    2. https://launchpad.net/oslo/+milestone/kilo-2 (dhellmann, 16:11:28)
    3. https://review.openstack.org/#/q/project:openstack%2Foslo-incubator+is:open,n,z (dhellmann, 16:12:05)
    4. https://blueprints.launchpad.net/oslo.db/+spec/make-enginefacade-a-facade (dhellmann, 16:13:15)

  4. Releases for this week (dhellmann, 16:17:39)
    1. https://etherpad.openstack.org/p/wVpLp8C4ES (dhellmann, 16:19:36)

  5. open discussion (dhellmann, 16:28:53)


Meeting ended at 16:31:40 UTC (full logs).

Action items

  1. dhellmann document policy assumptions for library adoption among applications, including milestones and support for incubator code after graduation
  2. bnemec write policy spec on feature freezes


Action items, by person

  1. bnemec
    1. bnemec write policy spec on feature freezes
  2. dhellmann
    1. dhellmann document policy assumptions for library adoption among applications, including milestones and support for incubator code after graduation


People present (lines said)

  1. dhellmann (73)
  2. bknudson (12)
  3. zzzeek (10)
  4. bnemec (9)
  5. dims (7)
  6. openstack (3)
  7. jecarey (2)
  8. rpodolyaka (1)
  9. jd__ (1)
  10. jungleboyj (1)
  11. GheRivero (1)


Generated by MeetBot 0.1.4.