#openstack-meeting-alt: oslo

Meeting started by dhellmann at 16:00:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo (dhellmann, 16:00:15)

  1. Review action items from previous meeting (dhellmann, 16:02:24)
    1. dhellmann start a mailing list thread for summit room planning (dhellmann, 16:02:38)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-February/056617.html (dhellmann, 16:02:39)

  2. Red flags for/from liaisons (dhellmann, 16:02:56)
    1. https://review.openstack.org/#/c/156239/1 (dhellmann, 16:06:43)

  3. summit planning (dhellmann, 16:09:40)
    1. https://etherpad.openstack.org/p/liberty-oslo-summit-planning (dhellmann, 16:09:45)
    2. ACTION: dhellmann set up specs repo to accept liberty specs (dhellmann, 16:27:30)

  4. Ongoing work & Review priorities (dhellmann, 16:31:11)
    1. https://launchpad.net/oslo/+milestone/next-kilo (dhellmann, 16:31:17)
    2. https://launchpad.net/oslo/+milestone/kilo-3 (dhellmann, 16:31:20)

  5. Releases for this week (dhellmann, 16:35:01)
    1. oslo.utils, oslo.config, and oslo.i18n have been released (dhellmann, 16:35:29)
    2. expect releases of oslo.db, oslo.messaging, oslo.serialization, oslo.concurrency, and oslotest today or tomorrow (dhellmann, 16:35:47)

  6. open discussion (dhellmann, 16:43:44)
    1. https://review.openstack.org/#/c/154742/ (dims__, 16:44:55)


Meeting ended at 16:56:17 UTC (full logs).

Action items

  1. dhellmann set up specs repo to accept liberty specs


Action items, by person

  1. dhellmann
    1. dhellmann set up specs repo to accept liberty specs


People present (lines said)

  1. dhellmann (94)
  2. dims__ (15)
  3. ihrachyshka (12)
  4. viktors (10)
  5. bnemec (6)
  6. flaper87 (5)
  7. jungleboyj (4)
  8. openstack (4)
  9. dansmith (3)
  10. dougwig (2)
  11. zzzeek (1)
  12. rpodolyaka (1)
  13. xek (1)
  14. ozamiatin (1)
  15. jd__ (1)
  16. jecarey_ (1)


Generated by MeetBot 0.1.4.