#openstack-meeting-alt: oslo

Meeting started by dhellmann at 16:00:30 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo (dhellmann, 16:00:32)

  1. Review action items from previous meeting (dhellmann, 16:01:29)
    1. dims set up backport of oslo.db fix for after-fork handling of connections DONE oslo.db 1.7.1 (dhellmann, 16:01:40)

  2. Red flags for/from liaisons (dhellmann, 16:01:47)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-March/thread.html#59557 (dhellmann, 16:10:22)

  3. Feature freeze (dhellmann, 16:17:21)
    1. we should be focusing on bug fixes leading up to the release candidate period (dhellmann, 16:17:22)
    2. remember the incubator is still frozen because we haven't created a stable branch there, yet (dhellmann, 16:17:23)

  4. Ongoing work & Review priorities (dhellmann, 16:19:32)
    1. we released a fix for the db connection after fork issue as oslo.db 1.7.1 (dhellmann, 16:19:32)
    2. ACTION: rpodolyaka and viktors to identify oslo.db patches that need to be backported to stable/kilo (dhellmann, 16:24:13)
    3. ACTION: sileht to identify oslo.messaging patches that need to be backported to stable/kilo (dhellmann, 16:24:53)
    4. https://review.openstack.org/#/q/project:openstack%2Foslo-specs+is:open,n,z (dhellmann, 16:25:59)

  5. open discussion (dhellmann, 16:27:39)
    1. http://en.wikipedia.org/wiki/Craic (bknudson, 16:31:40)


Meeting ended at 16:34:46 UTC (full logs).

Action items

  1. rpodolyaka and viktors to identify oslo.db patches that need to be backported to stable/kilo
  2. sileht to identify oslo.messaging patches that need to be backported to stable/kilo


Action items, by person

  1. rpodolyaka
    1. rpodolyaka and viktors to identify oslo.db patches that need to be backported to stable/kilo
  2. sileht
    1. sileht to identify oslo.messaging patches that need to be backported to stable/kilo
  3. viktors
    1. rpodolyaka and viktors to identify oslo.db patches that need to be backported to stable/kilo


People present (lines said)

  1. dhellmann (73)
  2. jungleboyj (25)
  3. harlowja_at_home (14)
  4. bknudson (12)
  5. dims (12)
  6. e0ne (12)
  7. ihrachyshka (10)
  8. rpodolyaka (4)
  9. bnemec (3)
  10. openstack (3)
  11. amrith (2)
  12. viktors (2)
  13. dstanek (1)
  14. redrobot (1)
  15. dansmith (1)
  16. sileht (1)
  17. kgiusti (1)
  18. jecarey (1)
  19. stevemar (1)


Generated by MeetBot 0.1.4.