#openstack-meeting-alt: oslo

Meeting started by dims at 16:03:29 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo (dims, 16:04:26)

  1. Review action items from previous meeting (dims, 16:05:06)
  2. Red flags for/from liaisons (dims, 16:05:49)
  3. Feature freeze (dims, 16:06:59)
    1. https://review.openstack.org/#/c/168924/ (dims, 16:08:16)

  4. Ongoing work & Review priorities (dims, 16:09:34)
    1. https://review.openstack.org/#/q/status:open+project:openstack/oslo.serialization+branch:master+topic:jd/remove-strtime,n,z (jd__, 16:12:18)
    2. https://review.openstack.org/#/q/project:openstack%2Foslo-specs+is:open,n,z (dims, 16:14:21)
    3. https://etherpad.openstack.org/p/kilo-oslo-summit-planning (dims, 16:15:22)
    4. https://etherpad.openstack.org/p/liberty-oslo-summit-planning (dims, 16:16:30)
    5. ACTION: : dims to find schedule for session planning (dims, 16:17:48)

  5. open discussion (dims, 16:19:56)
    1. https://review.openstack.org/#/c/138215/ (harlowja_at_home, 16:20:57)
    2. ACTION: zzzeek to add oslo.db enginefacade to nova agenda - https://etherpad.openstack.org/p/liberty-nova-summit-ideas (dims, 16:25:32)
    3. https://review.openstack.org/#/c/150434/ (zzzeek, 16:31:42)
    4. https://review.openstack.org/#/c/160149/ (dims, 16:32:24)


Meeting ended at 16:37:48 UTC (full logs).

Action items

  1. : dims to find schedule for session planning
  2. zzzeek to add oslo.db enginefacade to nova agenda - https://etherpad.openstack.org/p/liberty-nova-summit-ideas


Action items, by person

  1. dims
    1. : dims to find schedule for session planning
  2. openstack
    1. zzzeek to add oslo.db enginefacade to nova agenda - https://etherpad.openstack.org/p/liberty-nova-summit-ideas
  3. zzzeek
    1. zzzeek to add oslo.db enginefacade to nova agenda - https://etherpad.openstack.org/p/liberty-nova-summit-ideas


People present (lines said)

  1. dims (74)
  2. harlowja_at_home (64)
  3. zzzeek (38)
  4. bknudson (13)
  5. sileht (5)
  6. jd__ (4)
  7. sputnik13 (4)
  8. openstack (4)
  9. rpodolyaka1 (3)
  10. bnemec (3)
  11. redrobot (1)
  12. ihrachyshka (1)
  13. therve (1)
  14. kgiusti (1)
  15. flaper87 (1)
  16. amotoki (1)
  17. jecarey (1)
  18. stevemar (1)


Generated by MeetBot 0.1.4.