#openstack-meeting-alt: oslo

Meeting started by dhellmann at 16:00:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo (dhellmann, 16:00:06)

  1. Review action items from previous meeting (dhellmann, 16:01:13)
    1. http://eavesdrop.openstack.org/meetings/oslo/2015/oslo.2015-04-06-16.02.html (dhellmann, 16:01:15)
    2. ACTION: dhellmann replace stable teams with review teams on oslo libs (dhellmann, 16:01:20)

  2. need someone to chair the meeting next week (dhellmann, 16:02:14)
  3. Red flags for/from liaisons (dhellmann, 16:06:15)
    1. https://review.openstack.org/#/c/168921/ had me a little worried there (hopefully can correct that) (harlowja_at_home, 16:10:00)

  4. Releases for this week (dhellmann, 16:11:16)
    1. tooz 0.13.2 is a kilo bug-fix release (dhellmann, 16:11:22)
    2. tooz 0.14.0 is a liberty feature release (dhellmann, 16:11:22)
    3. ACTION: dhellmann release oslo.policy stable/kilo (dhellmann, 16:11:29)
    4. ACTION: dhellmann release oslo.db master (dhellmann, 16:11:36)
    5. https://review.openstack.org/172964 (ihrachyshka, 16:13:27)

  5. Ongoing work & Review priorities (dhellmann, 16:14:19)
    1. leap second fix https://review.openstack.org/172964 (dhellmann, 16:14:51)
    2. https://review.openstack.org/#/q/project:openstack%2Foslo-specs+is:open,n,z (dhellmann, 16:15:04)
    3. https://review.openstack.org/#/c/169944/ was one that i'm still trying to think about what should be done there, comments welcome, it appears windows support is somewhat needed for whatever the replacement is :-/ (harlowja_at_home, 16:16:49)
    4. ACTION: harlowja_at_home bring baton to canada (harlowja_at_home, 16:30:48)
    5. ACTION: dhellmann merge approved specs mentioned above next tuesday (dhellmann, 16:32:14)

  6. open discussion (dhellmann, 16:32:17)
    1. ACTION: harlowja_at_home figure out what code needs to change to fix '<ircmeeting.items.Topic object at 0x98d5490>' using repr() (harlowja_at_home, 16:32:38)
    2. http://docs.openstack.org/developer/tooz/developers.html#file exists to sooo (and IPC version as well..) (harlowja_at_home, 16:40:00)


Meeting ended at 16:46:32 UTC (full logs).

Action items

  1. dhellmann replace stable teams with review teams on oslo libs
  2. dhellmann release oslo.policy stable/kilo
  3. dhellmann release oslo.db master
  4. harlowja_at_home bring baton to canada
  5. dhellmann merge approved specs mentioned above next tuesday
  6. harlowja_at_home figure out what code needs to change to fix '<ircmeeting.items.Topic object at 0x98d5490>' using repr()


Action items, by person

  1. dhellmann
    1. dhellmann replace stable teams with review teams on oslo libs
    2. dhellmann release oslo.policy stable/kilo
    3. dhellmann release oslo.db master
    4. dhellmann merge approved specs mentioned above next tuesday
  2. harlowja_at_home
    1. harlowja_at_home bring baton to canada
    2. harlowja_at_home figure out what code needs to change to fix '<ircmeeting.items.Topic object at 0x98d5490>' using repr()


People present (lines said)

  1. dhellmann (100)
  2. harlowja_at_home (66)
  3. dims (21)
  4. bnemec (20)
  5. ihrachyshka (7)
  6. bknudson (7)
  7. jungleboyj (4)
  8. jd__ (4)
  9. openstack (4)
  10. redrobot (1)
  11. flaper87 (1)
  12. krotscheck (1)
  13. GheRivero (1)
  14. dougwig (1)
  15. jecarey (1)
  16. stevemar (1)


Generated by MeetBot 0.1.4.