#openstack-meeting-alt: oslo

Meeting started by dhellmann at 16:06:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo (dhellmann, 16:06:26)

  1. Review action items from previous meeting (dhellmann, 16:07:57)
    1. http://eavesdrop.openstack.org/meetings/oslo/2015/oslo.2015-04-20-16.00.log.html (dhellmann, 16:08:11)
    2. harlowja_at_home poke dhellmann with stick about https://review.openstack.org/#/c/163163/ (dhellmann, 16:08:18)
    3. https://review.openstack.org/#/q/project:openstack/oslo-specs+is:open,n,z (dhellmann, 16:10:35)

  2. Red flags for/from liaisons (dhellmann, 16:11:43)
    1. https://wiki.openstack.org/wiki/CrossProjectLiaisons (bknudson, 16:13:13)
    2. https://wiki.openstack.org/wiki/CrossProjectLiaisons (bnemec, 16:13:40)
    3. ACTION: dims send email to -dev list requesting volunteers for liaisons (dhellmann, 16:15:31)
    4. dhellmann to be oslo liaison to documentation team for liberty (dhellmann, 16:15:46)
    5. dhellmann to be oslo liaison to logging working group for liberty (dhellmann, 16:15:57)

  3. Releases for this week (dhellmann, 16:16:34)
    1. oslo.messaging 1.8.2 for kilo (this release includes fixes related to the heartbeat feature) (dhellmann, 16:16:46)

  4. Ongoing work & Review priorities (dhellmann, 16:18:35)
    1. https://review.openstack.org/#/q/project:openstack%2Foslo-specs+is:open,n,z (dhellmann, 16:18:52)

  5. liberty planning (dhellmann, 16:22:26)
    1. https://etherpad.openstack.org/p/liberty-oslo-summit-planning (dhellmann, 16:23:16)
    2. https://libertydesignsummit.sched.org/overview/type/design+summit/Oslo (dims, 16:23:37)
    3. https://review.openstack.org/#/c/141961/ (harlowja_at_home, 16:35:08)
    4. https://wiki.openstack.org/wiki/Sprints (bknudson, 16:46:00)
    5. ACTION: dims to research oslo mid-cycle possibilities (dims, 16:47:38)

  6. open discussion (dhellmann, 16:56:12)
    1. https://review.openstack.org/#/c/177772/4 (dhellmann, 16:56:52)


Meeting ended at 17:01:19 UTC (full logs).

Action items

  1. dims send email to -dev list requesting volunteers for liaisons
  2. dims to research oslo mid-cycle possibilities


Action items, by person

  1. dims
    1. dims send email to -dev list requesting volunteers for liaisons
    2. dims to research oslo mid-cycle possibilities


People present (lines said)

  1. dhellmann (112)
  2. dims (56)
  3. harlowja_at_home (32)
  4. bknudson (28)
  5. bnemec (15)
  6. zzzeek (9)
  7. morganfainberg (8)
  8. jungleboyj (5)
  9. openstack (3)
  10. amrith (2)
  11. rpodolyaka1 (1)
  12. redrobot (1)
  13. jecarey (1)


Generated by MeetBot 0.1.4.