#openstack-meeting-alt: oslo

Meeting started by harlowja_at_home at 16:00:28 UTC (full logs).

Meeting summary

  1. Review action items from previous meeting (harlowja_at_home, 16:03:35)
    1. http://eavesdrop.openstack.org/meetings/oslo/2015/oslo.2015-05-04-16.01.html (harlowja_at_home, 16:03:48)
    2. https://review.openstack.org/#/c/179890/ (futurist/tardis/whatever) spec (harlowja_at_home, 16:04:30)
    3. ACTION: check up with dims when he gets back to figure out if he did his (harlowja_at_home, 16:04:56)

  2. Red flags for/from liaisons (harlowja_at_home, 16:07:27)
  3. Releases for this week (harlowja_at_home, 16:20:51)
  4. Ongoing work & Review priorities (harlowja_at_home, 16:26:16)
  5. Liberty or death (harlowja_at_home, 16:36:14)
    1. https://libertydesignsummit.sched.org/overview/type/design+summit/Oslo (harlowja_at_home, 16:36:43)
    2. https://wiki.openstack.org/wiki/Summit/Liberty/Etherpads#Oslo also (harlowja_at_home, 16:38:08)
    3. https://review.openstack.org/#/c/180627/ (the moose) (harlowja_at_home, 16:40:58)
    4. https://review.openstack.org/cat/180627%2C2%2Cdoc/source/_images/oslo-moose-color.svg%5E0 (also the moose) (harlowja_at_home, 16:41:12)

  6. Open discussion (harlowja_at_home, 16:43:08)


Meeting ended at 16:52:19 UTC (full logs).

Action items

  1. check up with dims when he gets back to figure out if he did his


People present (lines said)

  1. harlowja_at_home (122)
  2. jungleboyj (25)
  3. bknudson (15)
  4. bnemec (11)
  5. sileht (10)
  6. dhellmann (10)
  7. ihrachyshka (9)
  8. openstack (5)
  9. amrith (4)
  10. johnsom (2)
  11. amotoki_ (1)
  12. jecarey (1)
  13. kgiusti (1)
  14. flaper87 (1)
  15. viktors|wfh (1)


Generated by MeetBot 0.1.4.