#openstack-meeting-alt: oslo

Meeting started by dims_ at 16:00:18 UTC (full logs).

Meeting summary

  1. Review action items from previous meeting (dims_, 16:02:18)
  2. Red flags for/from liaisons (dims_, 16:04:53)
    1. http://paste.openstack.org/show/245057/ (dhellmann, 16:05:56)
    2. https://review.openstack.org/#/c/161732/ (ihrachyshka, 16:06:44)
    3. ACTION: dims to ping eezhova about ihar's https://review.openstack.org/#/c/161732/ review (dims_, 16:07:29)
    4. https://review.openstack.org/#/c/142659/ (sachi?) (harlowja_at_home, 16:10:07)

  3. Releases for this week (dims_, 16:12:05)
    1. ACTION: dims to poke nova folks for possible oslo.serialization impact on nova unit tests (dims_, 16:15:41)

  4. Documentation (dims_, 16:19:55)
  5. Feedback from Vancouver summit (dims_, 16:22:53)
    1. https://libertydesignsummit.sched.org/?s=oslo#.VWyHu0RL1Ls -- oslo schedule (bknudson, 16:26:57)

  6. New libraries and drivers - how is it going? (dims_, 16:34:19)
    1. specs - http://specs.openstack.org/openstack/oslo-specs/ (dims_, 16:34:37)

  7. What do we ask other projects to adopt for liberty on a higher priority? (dims_, 16:38:53)
    1. https://review.openstack.org/#/c/182808/ (waiting) and https://review.openstack.org/#/c/185077/ (waiting) (harlowja_at_home, 16:38:57)

  8. Ongoing work & Review priorities (dims_, 16:41:28)
  9. Open discussion (dims_, 16:47:25)
    1. https://wiki.openstack.org/wiki/Oslo#Review_Links (dhellmann, 16:48:15)
    2. https://pypi.python.org/pypi/silvering (for example, the process of making mirrors, aka reflection...) (harlowja_still_a, 16:53:26)


Meeting ended at 16:58:48 UTC (full logs).

Action items

  1. dims to ping eezhova about ihar's https://review.openstack.org/#/c/161732/ review
  2. dims to poke nova folks for possible oslo.serialization impact on nova unit tests


Action items, by person

  1. openstack
    1. dims to ping eezhova about ihar's https://review.openstack.org/#/c/161732/ review


People present (lines said)

  1. dims_ (103)
  2. harlowja_at_home (45)
  3. dhellmann (42)
  4. bnemec (24)
  5. amrith (20)
  6. harlowja_still_a (15)
  7. ihrachyshka (14)
  8. zzzeek_ (14)
  9. bknudson (12)
  10. jungleboyj (7)
  11. flaper87 (7)
  12. ozamiatin (6)
  13. gordc (5)
  14. kgiusti (4)
  15. openstack (3)
  16. sileht (3)
  17. stevemar (3)
  18. johnsom (2)
  19. redrobot (1)
  20. nkrinner (1)
  21. jecarey (1)
  22. rpodolyaka1 (1)
  23. zzzeek (1)


Generated by MeetBot 0.1.4.