#openstack-meeting-alt: oslo

Meeting started by dims at 16:00:50 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (dims, 16:02:19)
    1. https://review.openstack.org/#/c/190268/ (dims, 16:05:35)
    2. https://dateutil.readthedocs.org/en/latest/ (bknudson, 16:06:56)

  2. Releases for this week (dims, 16:11:47)
    1. http://paste.openstack.org/show/294121/ (dims, 16:11:47)

  3. New libraries and drivers - how is it going? (dims, 16:15:16)
    1. specs - http://specs.openstack.org/openstack/oslo-specs/ (dims, 16:15:16)

  4. New Specs (dims, 16:20:46)
    1. https://review.openstack.org/#/c/189006/ (Kafka) (dims, 16:20:46)
    2. https://review.openstack.org/#/c/191168/ (Windows support in oslo.service) (dims, 16:20:46)
    3. https://review.openstack.org/#/c/191168/ will be an interseting one to see how that goes (harlowja_at_home, 16:21:21)
    4. ACTION: harlowja_at_home poke sputnix about https://review.openstack.org/#/c/186524/ (harlowja_at_home, 16:22:59)

  5. Ongoing work & Review priorities (dims, 16:33:10)
    1. https://etherpad.openstack.org/p/liberty-oslo-priorities-tracking (dims, 16:33:10)
    2. https://review.openstack.org/#/c/189526/ would be neat (and https://review.openstack.org/#/c/189536/ ) (harlowja_at_home, 16:34:23)

  6. Open discussion (dims, 16:41:00)
    1. ACTION: bnemec deprecate config filter (bnemec, 16:41:11)
    2. https://bugs.launchpad.net/oslo/ (dims, 16:44:20)
    3. https://blueprints.launchpad.net/oslo (dims, 16:44:20)
    4. VOTE: Voted on "Drop oslo project group?" Results are, Yes: 4 (dims, 16:52:08)


Meeting ended at 16:52:48 UTC (full logs).

Action items

  1. harlowja_at_home poke sputnix about https://review.openstack.org/#/c/186524/
  2. bnemec deprecate config filter


Action items, by person

  1. bnemec
    1. bnemec deprecate config filter
  2. harlowja_at_home
    1. harlowja_at_home poke sputnix about https://review.openstack.org/#/c/186524/
  3. openstack
    1. harlowja_at_home poke sputnix about https://review.openstack.org/#/c/186524/


People present (lines said)

  1. dims (87)
  2. harlowja_at_home (72)
  3. bknudson (16)
  4. zzzeek (12)
  5. dhellmann (11)
  6. sileht (10)
  7. openstack (7)
  8. jungleboyj (6)
  9. bnemec (5)
  10. ozamiatin (5)
  11. ihrachyshka (5)
  12. stevemar (3)
  13. kgiusti (2)
  14. rpodolyaka1 (2)
  15. jd__ (2)
  16. toabctl (1)
  17. johnsom (1)
  18. amrith (1)
  19. droyal (1)
  20. kragniz (1)
  21. jecarey (1)


Generated by MeetBot 0.1.4.