#openstack-meeting-alt: oslo

Meeting started by dims at 16:00:00 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (dims, 16:01:38)
  2. Releases for this week (dims, 16:04:01)
    1. http://paste.openstack.org/show/313420/ (dims, 16:04:01)
    2. http://logs.openstack.org/82/193982/1/check/gate-tempest-dsvm-neutron-src-futurist/6461a55/logs/devstacklog.txt.gz (harlowja_at_home, 16:05:49)
    3. http://logs.openstack.org/82/193982/1/check/gate-tempest-dsvm-neutron-src-futurist/6461a55/logs/devstacklog.txt.gz#_2015-06-22_12_38_44_635 (harlowja_at_home, 16:05:56)
    4. ACTION: : dims to talk to dhellmann about taking over releases this week (dims, 16:08:25)

  3. New libraries and drivers - how is it going? (dims, 16:08:45)
    1. specs - http://specs.openstack.org/openstack/oslo-specs/ (dims, 16:08:45)

  4. Ongoing work & Review priorities (dims, 16:12:27)
    1. https://etherpad.openstack.org/p/liberty-oslo-priorities-tracking (dims, 16:12:28)
    2. ACTION: ozamiatin to update oslo.messaging spec and ask for approval (dims, 16:15:42)
    3. ACTION: dims to figure out repos for oslo.messaging driver devstack plugins (dims, 16:18:56)
    4. ACTION: harlowja_at_home consider to have a common repo for 'setup-test-env-*.sh' files? (harlowja_at_home, 16:20:34)
    5. ACTION: dims to coordinate a oslo.db release (dims, 16:22:09)
    6. ACTION: rpodolyaka1 to let dims know when a release can be cut from oslo.db HEAD (dims, 16:23:32)

  5. Open discussion (dims, 16:24:03)
    1. https://review.openstack.org/#/c/121459/ (epico, 16:24:14)
    2. the next oslo.i18n release will remove the oslo namespace package (dhellmann, 16:25:25)
    3. https://en.wikipedia.org/wiki/Bullwinkle_J._Moose (for those who have no idea what that means) (harlowja_at_home, 16:25:50)
    4. https://review.openstack.org/#/c/121459/ (epico, 16:30:32)


Meeting ended at 16:34:49 UTC (full logs).

Action items

  1. : dims to talk to dhellmann about taking over releases this week
  2. ozamiatin to update oslo.messaging spec and ask for approval
  3. dims to figure out repos for oslo.messaging driver devstack plugins
  4. harlowja_at_home consider to have a common repo for 'setup-test-env-*.sh' files?
  5. dims to coordinate a oslo.db release
  6. rpodolyaka1 to let dims know when a release can be cut from oslo.db HEAD


Action items, by person

  1. dhellmann
    1. : dims to talk to dhellmann about taking over releases this week
  2. dims
    1. : dims to talk to dhellmann about taking over releases this week
    2. dims to figure out repos for oslo.messaging driver devstack plugins
    3. dims to coordinate a oslo.db release
    4. rpodolyaka1 to let dims know when a release can be cut from oslo.db HEAD
  3. harlowja_at_home
    1. harlowja_at_home consider to have a common repo for 'setup-test-env-*.sh' files?
  4. ozamiatin
    1. ozamiatin to update oslo.messaging spec and ask for approval
  5. rpodolyaka1
    1. rpodolyaka1 to let dims know when a release can be cut from oslo.db HEAD


People present (lines said)

  1. dims (72)
  2. harlowja_at_home (40)
  3. dhellmann (25)
  4. epico (14)
  5. ozamiatin (10)
  6. bknudson (8)
  7. kgiusti (5)
  8. rpodolyaka1 (4)
  9. zzzeek (4)
  10. openstack (3)
  11. jecarey (3)
  12. johnsom (2)
  13. kragniz (2)
  14. bnemec (1)
  15. ihrachyshka (1)
  16. jungleboyj (1)
  17. amotoki (1)
  18. stevemar (1)


Generated by MeetBot 0.1.4.