#openstack-meeting-alt: oslo

Meeting started by dims_ at 16:00:44 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (dims_, 16:02:36)
  2. py26 support and jobs (dims_, 16:05:09)
    1. http://markmail.org/message/eqcc7akocomipvrx (dims_, 16:05:09)

  3. Releases for this week (dims_, 16:13:45)
    1. https://etherpad.openstack.org/p/library-releases (dims_, 16:13:45)

  4. New libraries and drivers - how is it going? (dims_, 16:18:04)
    1. specs - http://specs.openstack.org/openstack/oslo-specs/ (dims_, 16:18:04)
    2. library audit - https://docs.google.com/spreadsheets/d/1eTR-pN2GD5cK_tHIMyKNL5vh4N8JtXTptcE1bLd2G3E/edit#gid=0 (dims_, 16:18:04)
    3. ACTION: Dims to request a few folks to go through oslo.cache docs (dims_, 16:24:03)

  5. Ongoing work & Review priorities (dims_, 16:26:05)
    1. https://etherpad.openstack.org/p/liberty-oslo-priorities-tracking (dims_, 16:26:05)

  6. Open discussion (dims_, 16:28:12)


Meeting ended at 16:35:33 UTC (full logs).

Action items

  1. Dims to request a few folks to go through oslo.cache docs


People present (lines said)

  1. dims_ (76)
  2. harlowja_at_home (16)
  3. stevemar (15)
  4. bknudson (12)
  5. dhellmann (10)
  6. jungleboyj (9)
  7. ozamiatin (7)
  8. ihrachyshka (5)
  9. Alec (4)
  10. zzzeek (3)
  11. droyal (3)
  12. openstack (3)
  13. e0ne (2)
  14. kzaitsev_mb (2)
  15. jecarey (2)
  16. morganfainberg (1)
  17. kragniz (1)


Generated by MeetBot 0.1.4.