#openstack-meeting-alt: oslo

Meeting started by dhellmann at 16:00:15 UTC (full logs).

Meeting summary

  1. actions from last week (dhellmann, 16:01:09)
    1. ACTION: dims to request a few folks to go through oslo.cache docs (dhellmann, 16:01:20)
    2. http://docs.openstack.org/developer/oslo.cache/usage.html (needs some work, ha) (harlowja_at_home, 16:03:33)
    3. ACTION: harlowja_at_home to talk to dims about organizing a virtual sprint on documentation for the libraries (dhellmann, 16:05:46)

  2. Red flags for/from liaisons (dhellmann, 16:06:32)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-July/070018.html (dhellmann, 16:06:57)

  3. Releases for this week (dhellmann, 16:09:29)
    1. https://etherpad.openstack.org/p/library-releases (dhellmann, 16:09:46)
    2. oslo.messaging 10bc624 2.0.0 (dhellmann, 16:10:17)
    3. oslo.config 1dad55f 2.0.0 (dhellmann, 16:10:18)
    4. oslo.utils 8a25ca4 2.0.0 (dhellmann, 16:10:18)
    5. oslo.reports 34f0982 0.3.0 (dhellmann, 16:10:18)
    6. oslo.versionedobjects c6e6a55 0.6.0 (dhellmann, 16:10:18)
    7. taskflow 03702c7 1.16.0 (dhellmann, 16:10:19)
    8. tooz ae18004 1.19.0 (dhellmann, 16:10:20)

  4. New libraries and drivers - how is it going? (dhellmann, 16:14:03)
    1. specs - http://specs.openstack.org/openstack/oslo-specs/ (dhellmann, 16:14:13)
    2. library audit - https://docs.google.com/spreadsheets/d/1eTR-pN2GD5cK_tHIMyKNL5vh4N8JtXTptcE1bLd2G3E/edit#gid=0 (dhellmann, 16:14:13)
    3. https://github.com/openstack/bandit#bandit i guess (harlowja_at_home, 16:18:08)
    4. https://wiki.openstack.org/wiki/Security/Projects/Bandit (bknudson, 16:18:27)

  5. Ongoing work & Review priorities (dhellmann, 16:29:20)
    1. https://etherpad.openstack.org/p/liberty-oslo-priorities-tracking (dhellmann, 16:29:20)

  6. open discussion (dhellmann, 16:34:53)


Meeting ended at 16:50:01 UTC (full logs).

Action items

  1. dims to request a few folks to go through oslo.cache docs
  2. harlowja_at_home to talk to dims about organizing a virtual sprint on documentation for the libraries


Action items, by person

  1. harlowja_at_home
    1. harlowja_at_home to talk to dims about organizing a virtual sprint on documentation for the libraries


People present (lines said)

  1. dhellmann (106)
  2. harlowja_at_home (79)
  3. bknudson (23)
  4. jungleboyj (18)
  5. e0ne (4)
  6. openstack (3)
  7. eezhova (3)
  8. johnsom (2)
  9. ozamiatin (2)
  10. kgiusti (2)
  11. stevemar (2)
  12. rpodolyaka1 (1)
  13. sileht (1)
  14. bnemec (1)
  15. jd__ (1)
  16. toabctl (1)
  17. zzzeek (1)
  18. kzaitsev_mb (1)
  19. kragniz (1)
  20. jecarey (1)


Generated by MeetBot 0.1.4.