#openstack-meeting-alt: oslo

Meeting started by dims at 16:00:53 UTC (full logs).

Meeting summary

  1. actions from last week (dims, 16:02:05)
    1. ACTION: Dims still has a TODO to organize a virtual doc sprint (dims, 16:02:05)

  2. Red flags for/from liaisons (dims, 16:02:46)
  3. Releases for this week (dims, 16:04:46)
    1. https://etherpad.openstack.org/p/library-releases (dims, 16:04:46)

  4. oslo.policy in Nova (dims, 16:15:29)
    1. http://markmail.org/message/klrvb4etjbvlah4b (dims, 16:15:29)

  5. New libraries and drivers - how is it going? (dims, 16:18:32)
    1. specs - http://specs.openstack.org/openstack/oslo-specs/ (dims, 16:18:32)
    2. library audit - https://docs.google.com/spreadsheets/d/1eTR-pN2GD5cK_tHIMyKNL5vh4N8JtXTptcE1bLd2G3E/edit#gid=0 (dims, 16:18:32)

  6. Ongoing work & Review priorities (dims, 16:20:16)
    1. https://etherpad.openstack.org/p/liberty-oslo-priorities-tracking (dims, 16:20:16)
    2. https://review.openstack.org/#/c/203885/ (harlowja_at_home, 16:20:59)
    3. https://github.com/python-zk/kazoo/tree/master/kazoo/handlers (how kazoo does it) (harlowja_at_home, 16:22:32)

  7. Open discussion (dims, 16:23:34)


Meeting ended at 16:32:48 UTC (full logs).

Action items

  1. Dims still has a TODO to organize a virtual doc sprint


Action items, by person

  1. dims
    1. Dims still has a TODO to organize a virtual doc sprint


People present (lines said)

  1. dims (60)
  2. harlowja_at_home (35)
  3. johnsom (6)
  4. bknudson (6)
  5. zzzeek (5)
  6. ozamiatin (4)
  7. kgiusti (4)
  8. openstack (4)
  9. rpodolyaka1 (3)
  10. uvirtbot (2)
  11. droyal (2)
  12. redrobot (1)
  13. e0ne (1)
  14. kzaitsev_mb (1)


Generated by MeetBot 0.1.4.