#openstack-meeting-alt: oslo

Meeting started by harlowja_at_home at 16:01:02 UTC (full logs).

Meeting summary

  1. actions from last week (harlowja_at_home, 16:02:30)
    1. http://eavesdrop.openstack.org/meetings/oslo/2015/oslo.2015-08-03-16.00.html (harlowja_at_home, 16:02:43)
    2. ACTION: dims still has a TODO to organize a virtual doc sprint (harlowja_at_home, 16:03:44)
    3. ACTION: dims come back from PTO (harlowja_at_home, 16:04:38)

  2. Red flags for/from liaisons (harlowja_at_home, 16:05:23)
  3. New libraries and drivers - how is it going? (harlowja_at_home, 16:09:31)
    1. https://review.openstack.org/#/c/209193/ (harlowja_at_home, 16:09:59)
    2. https://docs.google.com/spreadsheets/d/1eTR-pN2GD5cK_tHIMyKNL5vh4N8JtXTptcE1bLd2G3E (harlowja_at_home, 16:14:00)

  4. Ongoing work & Review priorities (harlowja_at_home, 16:14:47)
    1. https://review.openstack.org/#/q/status:open+project:openstack/oslo-specs,n,z (harlowja_at_home, 16:16:41)
    2. https://tinyurl.com/njkre43 (useful for finding all the oslo reviews) (harlowja_at_home, 16:17:03)

  5. Open discussion (harlowja_at_home, 16:18:23)


Meeting ended at 16:21:39 UTC (full logs).

Action items

  1. dims still has a TODO to organize a virtual doc sprint
  2. dims come back from PTO


People present (lines said)

  1. harlowja_at_home (56)
  2. bknudson (6)
  3. jungleboyj (5)
  4. johnsom (3)
  5. openstack (3)
  6. rpodolyaka1 (2)
  7. ihrachyshka (1)
  8. flaper87 (1)
  9. kzaitsev_mb (1)
  10. jecarey (1)


Generated by MeetBot 0.1.4.