#openstack-meeting-alt: oslo

Meeting started by dims at 16:00:53 UTC (full logs).

Meeting summary

  1. actions from last week (dims, 16:02:27)
    1. ACTION: Dims still has a TODO to organize a virtual doc sprint (dims, 16:02:28)

  2. Red flags for/from liaisons (dims, 16:02:57)
  3. Releases (dims, 16:04:08)
    1. https://review.openstack.org/#/c/209193/ (dims, 16:05:58)

  4. New libraries and drivers - how is it going? (dims, 16:09:31)
  5. Open discussion (dims, 16:14:11)


Meeting ended at 16:25:18 UTC (full logs).

Action items

  1. Dims still has a TODO to organize a virtual doc sprint


Action items, by person

  1. dims
    1. Dims still has a TODO to organize a virtual doc sprint


People present (lines said)

  1. dims (43)
  2. bknudson (8)
  3. ihrachyshka (6)
  4. flaper87 (5)
  5. dhellmann (5)
  6. jungleboyj (3)
  7. kgiusti (3)
  8. openstack (3)
  9. toabctl (1)
  10. johnsom (1)
  11. zzzeek (1)
  12. rpodolyaka1 (1)
  13. kragniz (1)
  14. jecarey (1)


Generated by MeetBot 0.1.4.