#openstack-meeting-alt: oslo

Meeting started by harlowja_at_home at 16:00:06 UTC (full logs).

Meeting summary

  1. Action items from last week (harlowja_at_home, 16:01:31)
    1. http://eavesdrop.openstack.org/meetings/oslo/2015/oslo.2015-09-14-16.19.html (harlowja_at_home, 16:01:40)
    2. http://eavesdrop.openstack.org/meetings/oslo/2015/oslo.2015-09-14-16.19.html (harlowja_at_home, 16:01:44)
    3. https://etherpad.openstack.org/p/oslo-liberty-virtual-doc-sprint (harlowja_at_home, 16:02:03)

  2. Red flags for/from liaisons (harlowja_at_home, 16:04:52)
  3. Specs specs specs (harlowja_at_home, 16:07:03)
    1. https://review.openstack.org/#/c/204073/ (new privsep work) (harlowja_at_home, 16:07:41)
    2. ACTION: harlowja_at_home start a ML email thread about privsep and ossg and repo/code ownership (harlowja_at_home, 16:21:13)
    3. https://review.openstack.org/#/q/project:openstack/oslo-specs,n,z (harlowja_at_home, 16:23:17)

  4. Summit planning (harlowja_at_home, 16:24:21)
    1. https://i.ytimg.com/vi/8zLx_JtcQVI/maxresdefault.jpg (or other circle of life reference) (harlowja_at_home, 16:30:12)
    2. ACTION: harlowja_at_home poke folks for taskflow and automaton ideas to get on etherpad for mitaka (harlowja_at_home, 16:32:55)

  5. Open discussion (harlowja_at_home, 16:33:39)


Meeting ended at 16:38:02 UTC (full logs).

Action items

  1. harlowja_at_home start a ML email thread about privsep and ossg and repo/code ownership
  2. harlowja_at_home poke folks for taskflow and automaton ideas to get on etherpad for mitaka


Action items, by person

  1. harlowja_at_home
    1. harlowja_at_home start a ML email thread about privsep and ossg and repo/code ownership
    2. harlowja_at_home poke folks for taskflow and automaton ideas to get on etherpad for mitaka


People present (lines said)

  1. harlowja_at_home (86)
  2. bknudson (22)
  3. dhellmann (6)
  4. jungleboyj (4)
  5. dims__ (4)
  6. openstack (4)
  7. bnemec (2)
  8. johnsom (2)
  9. jecarey (2)
  10. sileht (1)
  11. zzzeek (1)
  12. ozamiatin (1)
  13. kgiusti (1)
  14. e0ne (1)
  15. kzaitsev_mb (1)


Generated by MeetBot 0.1.4.