#openstack-meeting-alt: oslo

Meeting started by harlowja_at_home at 16:00:21 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (harlowja_at_home, 16:02:17)
  2. Releases for Mitaka (harlowja_at_home, 16:14:11)
    1. http://logs.openstack.org/91/248391/4/check/gate-releases-tox-list-changes/c76116b/console.html (dhellmann, 16:16:09)
    2. ACTION: harlowja check all the trove classifiers (harlowja_at_home, 16:17:39)
    3. ACTION: harlowja figure out / remove any jobs for 2.6 that are still in infra yaml files (harlowja_at_home, 16:22:26)

  3. Moment of silence for python 2.6 (harlowja_at_home, 16:24:42)
  4. Open discussion (harlowja_at_home, 16:41:14)
    1. http://specs.openstack.org/openstack/oslo-specs/#team-policies (dhellmann, 16:45:30)
    2. ACTION: haypo document new core reviewer process(es) (harlowja_at_home, 16:46:11)


Meeting ended at 16:55:26 UTC (full logs).

Action items

  1. harlowja check all the trove classifiers
  2. harlowja figure out / remove any jobs for 2.6 that are still in infra yaml files
  3. haypo document new core reviewer process(es)


Action items, by person

  1. haypo
    1. haypo document new core reviewer process(es)
  2. UNASSIGNED
    1. harlowja check all the trove classifiers
    2. harlowja figure out / remove any jobs for 2.6 that are still in infra yaml files


People present (lines said)

  1. harlowja_at_home (106)
  2. haypo (50)
  3. dhellmann (40)
  4. ihrachys (15)
  5. gcb (14)
  6. bknudson (3)
  7. openstack (3)
  8. stevemar (2)
  9. rpodolyaka (1)
  10. toabctl (1)
  11. ozamiatin (1)
  12. sileht (1)
  13. kgiusti (1)
  14. e0ne (1)
  15. bogdando (1)


Generated by MeetBot 0.1.4.