#openstack-meeting-alt: oslo

Meeting started by harlowja_at_home at 16:00:19 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (harlowja_at_home, 16:02:30)
    1. https://bugs.launchpad.net/python-cliff/+bug/1547707 (johnsom, 16:02:53)
    2. https://bugs.launchpad.net/python-cliff/+bug/1547707 (johnsom, 16:03:22)

  2. Releases for Mitaka (harlowja_at_home, 16:08:04)
    1. https://review.openstack.org/#/c/282730/ (harlowja_at_home, 16:08:24)
    2. https://review.openstack.org/#/c/282730/ (harlowja_at_home, 16:08:27)

  3. Ongoing-specs (harlowja_at_home, 16:12:29)
    1. https://review.openstack.org/#/q/status:open+project:openstack/oslo-specs,n,z (harlowja_at_home, 16:12:34)

  4. Stuck reviews (harlowja_at_home, 16:17:17)
    1. bit.ly/1oDpFQ5 (harlowja_at_home, 16:19:23)
    2. ACTION: harlowja_at_home find dhellmann and see what to do about the history.rst file now that reno exists (harlowja_at_home, 16:29:19)
    3. https://etherpad.openstack.org/p/reno-rollout (harlowja_at_home, 16:32:39)

  5. Open discussion (harlowja_at_home, 16:36:39)
    1. https://bugs.launchpad.net/oslo.log/+bug/1440773 (amrith, 16:52:53)


Meeting ended at 16:58:03 UTC (full logs).

Action items

  1. harlowja_at_home find dhellmann and see what to do about the history.rst file now that reno exists


Action items, by person

  1. dhellmann
    1. harlowja_at_home find dhellmann and see what to do about the history.rst file now that reno exists
  2. harlowja_at_home
    1. harlowja_at_home find dhellmann and see what to do about the history.rst file now that reno exists


People present (lines said)

  1. harlowja_at_home (117)
  2. dhellmann (24)
  3. rbradfor (22)
  4. bknudson_ (18)
  5. amrith (12)
  6. johnsom (9)
  7. dukhlov_ (6)
  8. openstack (5)
  9. jimbobhickville (3)
  10. ihrachys (3)
  11. jungleboyj (2)
  12. rpodolyaka (1)
  13. jecarey_ (1)
  14. kgiusti (1)


Generated by MeetBot 0.1.4.