#openstack-meeting-alt: oslo

Meeting started by dims_ at 16:00:06 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (dims_, 16:01:55)
  2. Any stop-ship Bugs needed to be fixed for Mitaka (dims_, 16:03:11)
  3. Gather session ideas for Austin (dims_, 16:09:07)
    1. https://etherpad.openstack.org/p/newton-oslo-summit-planning (dims_, 16:09:07)
    2. ACTION: harlowja_at_home to send planning etherpad to mailing list (dims_, 16:11:23)

  4. Achievements for Mitaka - The good, the bad and the ugly (dims_, 16:12:08)
    1. https://etherpad.openstack.org/p/mitaka-oslo-achievements (dims_, 16:12:08)

  5. Open discussion (dims_, 16:16:43)


Meeting ended at 16:31:32 UTC (full logs).

Action items

  1. harlowja_at_home to send planning etherpad to mailing list


Action items, by person

  1. harlowja_at_home
    1. harlowja_at_home to send planning etherpad to mailing list


People present (lines said)

  1. dims_ (62)
  2. harlowja_at_home (59)
  3. amrith (12)
  4. jungleboyj (11)
  5. rbradfor (9)
  6. bknudson (9)
  7. johnsom (9)
  8. dhellmann (8)
  9. rpodolyaka (3)
  10. e0ne (3)
  11. openstack (3)
  12. redrobot (2)
  13. ozamiatin (2)
  14. kgiusti (2)
  15. jecarey (2)
  16. toabctl (1)
  17. sileht (1)
  18. haypo (1)
  19. stevemar (1)


Generated by MeetBot 0.1.4.