#openstack-meeting-alt: oslo

Meeting started by harlowja_at_home at 16:00:35 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (harlowja_at_home, 16:03:18)
    1. ACTION: harlowja_at_home ML for CPL(s) https://wiki.openstack.org/wiki/CrossProjectLiaisons (harlowja_at_home, 16:06:23)

  2. Mitaka achievements (harlowja_at_home, 16:08:13)
  3. Newton summit planning (harlowja_at_home, 16:12:55)
    1. https://etherpad.openstack.org/p/newton-oslo-summit-planning (harlowja_at_home, 16:13:02)
    2. https://etherpad.openstack.org/p/oslo-libraries-adoption (rbradfor, 16:15:26)

  4. Oslo libraries adoption (harlowja_at_home, 16:16:32)
    1. https://etherpad.openstack.org/p/oslo-incubator-remnants (harlowja_at_home, 16:16:49)
    2. https://etherpad.openstack.org/p/oslo-libraries-adoption (harlowja_at_home, 16:16:56)
    3. ACTION: amrith summarize and do a little analysis of the current timeutils issues and start some outward discussion on the current state of things and where to go (harlowja_at_home, 16:24:37)
    4. ACTION: amrith to chat with jd__ about timeutils stuff (amrith, 16:25:52)

  5. Releases for Mitaka (harlowja_at_home, 16:28:38)
  6. Idears for newton (for getting more activity all around) (harlowja_at_home, 16:30:39)
    1. https://wiki.openstack.org/wiki/Oslo ? (harlowja_at_home, 16:31:40)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-March/thread.html#89895 (harlowja_at_home, 16:32:10)
    3. https://wiki.openstack.org/wiki/Cue (for those who dont know) (harlowja_at_home, 16:39:14)

  7. Open discussion (harlowja_at_home, 16:41:56)


Meeting ended at 16:57:14 UTC (full logs).

Action items

  1. harlowja_at_home ML for CPL(s) https://wiki.openstack.org/wiki/CrossProjectLiaisons
  2. amrith summarize and do a little analysis of the current timeutils issues and start some outward discussion on the current state of things and where to go
  3. amrith to chat with jd__ about timeutils stuff


Action items, by person

  1. amrith
    1. amrith summarize and do a little analysis of the current timeutils issues and start some outward discussion on the current state of things and where to go
    2. amrith to chat with jd__ about timeutils stuff
  2. harlowja_at_home
    1. harlowja_at_home ML for CPL(s) https://wiki.openstack.org/wiki/CrossProjectLiaisons
  3. openstack
    1. harlowja_at_home ML for CPL(s) https://wiki.openstack.org/wiki/CrossProjectLiaisons


People present (lines said)

  1. harlowja_at_home (150)
  2. amrith (45)
  3. dims_ (22)
  4. bknudson (12)
  5. lxsli (12)
  6. rbradfor (10)
  7. haypo (10)
  8. johnsom (7)
  9. jungleboyj (4)
  10. cp16net (3)
  11. openstack (3)
  12. kgiusti (2)
  13. rpodolyaka (1)
  14. redrobot (1)
  15. ihrachys (1)
  16. browne (1)
  17. ozamiatin (1)
  18. breton (1)
  19. jecarey (1)


Generated by MeetBot 0.1.4.