#openstack-meeting-alt: oslo

Meeting started by harlowja_at_home at 16:00:10 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (harlowja_at_home, 16:02:34)
  2. Summit planning (harlowja_at_home, 16:05:43)
    1. http://stickymoose.com/ZjkhpiBZ0mmGrug (harlowja_at_home, 16:06:58)

  3. Mitaka update (harlowja_at_home, 16:12:07)
  4. Blog blog blog (harlowja_at_home, 16:16:17)
    1. https://etherpad.openstack.org/p/oslo_blog (harlowja_at_home, 16:16:58)
    2. https://github.com/openstack/taskflow/network/members (rbradfor, 16:21:21)

  5. Summit misc (harlowja_at_home, 16:23:54)
    1. ACTION: rbradfor to start list for other projects using oslo libraries (rbradfor, 16:24:16)
    2. http://ronaldbradford.com/blog/get-your-oslo-swag-in-austin-2016-03-31/ (rbradfor, 16:24:33)

  6. Open discussion (harlowja_at_home, 16:30:46)
    1. https://review.openstack.org/#/q/status:open+project:openstack/oslo-specs,n,z (harlowja_at_home, 16:34:01)


Meeting ended at 16:38:56 UTC (full logs).

Action items

  1. rbradfor to start list for other projects using oslo libraries


Action items, by person

  1. rbradfor
    1. rbradfor to start list for other projects using oslo libraries


People present (lines said)

  1. harlowja_at_home (120)
  2. rbradfor (24)
  3. amrith (13)
  4. dims (7)
  5. bknudson (6)
  6. DinaBelova (4)
  7. kgiusti (3)
  8. openstack (3)
  9. rpodolyaka (2)
  10. johnsom (2)
  11. ihrachys (2)
  12. bnemec (1)
  13. ozamiatin (1)
  14. jecarey (1)


Generated by MeetBot 0.1.4.