#openstack-meeting-alt: oslo

Meeting started by harlowja_at_home at 16:00:05 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (harlowja_at_home, 16:01:48)
    1. http://status.openstack.org/openstack-health/#/g/build_name/periodic-neutron-py27-with-oslo-master == sad (harlowja_at_home, 16:03:01)

  2. Releases for newton (harlowja_at_home, 16:05:10)
    1. https://review.openstack.org/#/c/317111/ (harlowja_at_home, 16:05:25)
    2. ACTION: harlowja_at_home split https://review.openstack.org/#/c/317111/ into two (oslo.messaging and other) (harlowja_at_home, 16:07:02)
    3. http://status.openstack.org/openstack-health/#/g/build_name/periodic-cinder-py27-with-oslo-master?groupKey=build_name&resolutionKey=hour&end=2016-05-23T15:52:38.117Z looks good for cinder so i'm happy :-P (harlowja_at_home, 16:07:27)
    4. https://review.openstack.org/#/c/318604/ (pbr release) is also happening (harlowja_at_home, 16:09:07)
    5. ACTION: harlowja_at_home setup octavia + oslo master jobs (or try to) (harlowja_at_home, 16:11:14)

  3. Newton specs (harlowja_at_home, 16:12:35)
    1. https://review.openstack.org/#/q/status:open+project:openstack/oslo-specs,n,z (harlowja_at_home, 16:12:49)

  4. Stuck reviews (harlowja_at_home, 16:15:20)
    1. https://review.openstack.org/#/c/293561/ needs reviews (lxsli, 16:17:03)
    2. https://etherpad.openstack.org/p/oslo-libraries-adoption (harlowja_at_home, 16:22:19)

  5. Open discussion (harlowja_at_home, 16:25:39)
    1. https://github.com/openstack?page=1&query=fuel (harlowja_at_home, 16:34:12)


Meeting ended at 16:38:29 UTC (full logs).

Action items

  1. harlowja_at_home split https://review.openstack.org/#/c/317111/ into two (oslo.messaging and other)
  2. harlowja_at_home setup octavia + oslo master jobs (or try to)


Action items, by person

  1. harlowja_at_home
    1. harlowja_at_home split https://review.openstack.org/#/c/317111/ into two (oslo.messaging and other)
    2. harlowja_at_home setup octavia + oslo master jobs (or try to)
  2. openstack
    1. harlowja_at_home split https://review.openstack.org/#/c/317111/ into two (oslo.messaging and other)


People present (lines said)

  1. harlowja_at_home (100)
  2. bknudson (17)
  3. ihrachys (16)
  4. rbradfor (8)
  5. johnsom (6)
  6. rpodolyaka (4)
  7. sileht (4)
  8. jungleboyj (4)
  9. jroll (3)
  10. openstack (3)
  11. lxsli (2)
  12. dims (2)
  13. dougwig (2)
  14. dhellmann (1)
  15. kgiusti (1)


Generated by MeetBot 0.1.4.