#openstack-meeting-alt: oslo

Meeting started by harlowja_at_home at 16:00:18 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (harlowja_at_home, 16:02:10)
  2. Releases for newton (harlowja_at_home, 16:04:03)
    1. ACTION: harlowja_at_home break some things, lol (harlowja_at_home, 16:07:07)

  3. Farewell oslo-incubator (harlowja_at_home, 16:08:03)
    1. https://review.openstack.org/#/c/320680/ (harlowja_at_home, 16:08:36)

  4. Specs (harlowja_at_home, 16:10:30)
    1. https://review.openstack.org/#/q/project:openstack/oslo-specs (harlowja_at_home, 16:11:01)
    2. https://review.openstack.org/#/c/288720/ has been a long time coming, so i'll also look over it again (harlowja_at_home, 16:14:53)
    3. https://review.openstack.org/#/c/307671/ (rbradfor, 16:15:40)

  5. Stuck reviews (harlowja_at_home, 16:22:59)
  6. Open discussion (harlowja_at_home, 16:30:26)


Meeting ended at 16:55:33 UTC (full logs).

Action items

  1. harlowja_at_home break some things, lol


Action items, by person

  1. harlowja_at_home
    1. harlowja_at_home break some things, lol


People present (lines said)

  1. harlowja_at_home (113)
  2. rbradfor (40)
  3. amrith (40)
  4. bknudson (23)
  5. kgiusti (12)
  6. ihrachys (8)
  7. openstack (3)
  8. rpodolyaka (1)
  9. ozamiatin (1)
  10. dhellmann (1)


Generated by MeetBot 0.1.4.