#openstack-meeting-alt: oslo

Meeting started by harlowja_at_home at 16:00:11 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (harlowja_at_home, 16:01:43)
    1. http://logs.openstack.org/periodic/periodic-trove-py34-with-oslo-master/12ad237/console.html (rbradfor, 16:05:13)

  2. Releases for newton (harlowja_at_home, 16:07:04)
    1. https://review.openstack.org/#/c/339596/ (for example) (harlowja_at_home, 16:07:43)
    2. https://wiki.openstack.org/wiki/Neutron/LBaaS (harlowja_at_home, 16:10:32)
    3. https://wiki.openstack.org/wiki/Octavia (johnsom, 16:11:04)

  3. Ongoing reviews needing overview/discussion/dissemination (harlowja_at_home, 16:12:19)
    1. https://review.openstack.org/#/c/339787/ (amrith, 16:12:41)
    2. https://review.openstack.org/#/q/topic:extra-specs-ops-library i guess is a good link for those interested (harlowja_at_home, 16:14:17)
    3. https://review.openstack.org/#/c/313699/ is a refactor of that to be a little more scientific about the mini-language (harlowja_at_home, 16:14:51)
    4. http://git.openstack.org/cgit/openstack/nova/tree/nova/scheduler/filters/compute_capabilities_filter.py#n87 (lxsli, 16:15:57)
    5. https://review.openstack.org/#/c/339787/ amrith i'll look over, some of lxsli questions seem valid (in that it seems to be a intRangeOpt vs list) (harlowja_at_home, 16:16:55)
    6. ACTION: harlowja add some docstrings to https://review.openstack.org/#/c/313699/ cause ya, that's a good thing to do (harlowja_at_home, 16:17:30)
    7. https://review.openstack.org/#/c/340098 about Python 3.5 (gcb, 16:17:54)
    8. ACTION: dims find out who u are (harlowja_at_home, 16:22:37)

  4. Mini-online mid-cycle (virtualized) (harlowja_at_home, 16:23:39)
  5. The moose logo (harlowja_at_home, 16:31:56)
    1. https://wiki.openstack.org/wiki/File:Oslo-moose-color.svg (for those who don't know) (harlowja_at_home, 16:32:50)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-July/099046.html (better link) (harlowja_at_home, 16:33:21)

  6. Open discussion (harlowja_at_home, 16:40:09)
    1. https://www.openstack.org/summit/austin-2016/summit-schedule/events/8789 (dims, 16:50:24)


Meeting ended at 16:57:47 UTC (full logs).

Action items

  1. harlowja add some docstrings to https://review.openstack.org/#/c/313699/ cause ya, that's a good thing to do
  2. dims find out who u are


Action items, by person

  1. dims
    1. dims find out who u are
  2. openstack
    1. harlowja add some docstrings to https://review.openstack.org/#/c/313699/ cause ya, that's a good thing to do


People present (lines said)

  1. harlowja_at_home (183)
  2. rbradfor (26)
  3. amrith (26)
  4. gcb (23)
  5. kgiusti (22)
  6. dhellmann (16)
  7. lxsli (15)
  8. dims (10)
  9. johnsom (7)
  10. jungleboyj (7)
  11. browne (5)
  12. ozamiatin (4)
  13. openstack (3)
  14. oshykhkerimov (2)
  15. stevemar (2)
  16. SpamapS (1)


Generated by MeetBot 0.1.4.