#openstack-meeting-alt: oslo

Meeting started by harlowja_at_home at 16:00:06 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (harlowja_at_home, 16:01:56)
    1. https://review.openstack.org/#/c/331916/4/oslo_context/context.py doesn't seem like it should have (harlowja_at_home, 16:04:07)
    2. http://status.openstack.org/openstack-health/#/job/periodic-nova-py34-with-oslo-master (gcb, 16:06:43)
    3. https://etherpad.openstack.org/p/dims-periodic-jobs (dims_, 16:08:11)
    4. https://review.openstack.org/#/q/status:open+branch:master+topic:dims/test/constraints (dims_, 16:15:12)

  2. Releases for newton (harlowja_at_home, 16:17:49)
    1. http://git.openstack.org/cgit/openstack/nova/tree/nova/tests/unit/test_context.py#n83 feels weird imho (harlowja_at_home, 16:21:42)
    2. ACTION: harlowja make that IRC bot (harlowja_at_home, 16:25:42)

  3. Reviews needing review (harlowja_at_home, 16:30:37)
    1. https://review.openstack.org/#/q/topic:context_refactor and https://review.openstack.org/#/q/topic:oslo_i18n_cleanup are small tasks to bring projects closer to being consistent, one oslo.context related. (rbradfor, 16:33:04)
    2. https://review.openstack.org/#/c/342912/ (harlowja_at_home, 16:34:01)

  4. Open discussion (harlowja_at_home, 16:39:48)
    1. https://docs.google.com/document/d/1jdI8gkQKBE0G9koR0nLiW02d5rwyWv_-gAp7yavt4w8/ (tooz related) for those interested (harlowja_at_home, 16:40:53)
    2. https://review.openstack.org/#/admin/groups/153,members (harlowja_at_home, 16:43:28)
    3. https://review.openstack.org/#/q/status:open+topic:py35+owner:%22ChangBo+Guo%28gcb%29+%253Ceric.guo%2540easystack.cn%253E%22 (gcb, 16:48:27)


Meeting ended at 16:55:18 UTC (full logs).

Action items

  1. harlowja make that IRC bot


People present (lines said)

  1. harlowja_at_home (137)
  2. rbradfor (32)
  3. gcb (15)
  4. dims_ (12)
  5. jd__ (4)
  6. openstack (3)
  7. johnsom (2)
  8. osh (2)
  9. timothyb89 (2)
  10. rpodolyaka (1)
  11. amrith (1)
  12. SpamapS (1)
  13. ihrachys (1)


Generated by MeetBot 0.1.4.