#openstack-meeting-alt: oslo

Meeting started by harlowja_at_home at 16:00:06 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (harlowja_at_home, 16:01:49)
    1. https://releases.openstack.org/newton/schedule.html for folks also (harlowja_at_home, 16:02:51)

  2. Ongoing work and specs and reviews (harlowja_at_home, 16:05:31)
    1. https://github.com/openstack/nova/blob/master/nova/cells/messaging.py#L1869 (not kidding, ha) (harlowja_at_home, 16:12:31)

  3. Ocata summit planning (harlowja_at_home, 16:13:53)
  4. Open discussion (harlowja_at_home, 16:16:44)
    1. http://status.openstack.org/openstack-health/#/?groupKey=build_name&resolutionKey=hour&searchProject=-with-oslo also look ok (harlowja_at_home, 16:19:51)
    2. ACTION: harlowja_at_home see about basic periodic jobs for N-1 release (harlowja_at_home, 16:25:34)
    3. https://review.openstack.org/#/q/branch:stable/mitaka+project:%255Eopenstack/oslo.* (bknudson, 16:30:07)


Meeting ended at 16:35:03 UTC (full logs).

Action items

  1. harlowja_at_home see about basic periodic jobs for N-1 release


Action items, by person

  1. harlowja_at_home
    1. harlowja_at_home see about basic periodic jobs for N-1 release


People present (lines said)

  1. harlowja_at_home (75)
  2. bknudson (10)
  3. ihrachys (3)
  4. openstack (3)
  5. kgiusti (3)
  6. johnsom (2)
  7. jungleboyj (2)
  8. rpodolyaka (1)
  9. redrobot (1)
  10. lxsli (1)


Generated by MeetBot 0.1.4.