#openstack-meeting-alt: oslo

Meeting started by harlowja_at_home at 16:00:50 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (harlowja_at_home, 16:03:27)
  2. Summit (harlowja_at_home, 16:14:01)
    1. https://etherpad.openstack.org/p/ocata-oslo-summit-planning (harlowja_at_home, 16:14:13)
    2. https://etherpad.openstack.org/p/ocata-live-from-oslo (harlowja_at_home, 16:15:04)

  3. Newton (harlowja_at_home, 16:17:00)
    1. https://releases.openstack.org/newton/schedule.html (harlowja_at_home, 16:17:22)

  4. Reviews needing review (harlowja_at_home, 16:19:46)
    1. https://tinyurl.com/ze6k557 is still a good URL for folks, basically the oslo review dashboard from the dashboard generation git/project (harlowja_at_home, 16:21:45)
    2. https://github.com/openstack/gerrit-dash-creator (harlowja_at_home, 16:22:25)
    3. https://github.com/openstack/gerrit-dash-creator/blob/master/dashboards/tooz_taskflow.dash is an example if people are interested (harlowja_at_home, 16:24:26)

  5. Open discussion (harlowja_at_home, 16:25:39)
    1. ACTION: harlowja_at_home fix the dashboards folder (harlowja_at_home, 16:28:12)
    2. https://review.openstack.org/#/q/project:openstack/oslo-specs (harlowja_at_home, 16:31:22)
    3. https://review.openstack.org/#/c/273468/ from lxsli1 may still be useful (if people are interested) (harlowja_at_home, 16:31:53)


Meeting ended at 16:38:57 UTC (full logs).

Action items

  1. harlowja_at_home fix the dashboards folder


Action items, by person

  1. harlowja_at_home
    1. harlowja_at_home fix the dashboards folder


People present (lines said)

  1. harlowja_at_home (100)
  2. ihrachys (17)
  3. gcb (8)
  4. dhellmann (5)
  5. kgiusti (3)
  6. openstack (3)
  7. johnsom (2)
  8. rpodolyaka (1)
  9. bknudson (1)
  10. osh (1)


Generated by MeetBot 0.1.4.