#openstack-meeting-alt: oslo

Meeting started by harlowja_at_home at 16:01:21 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (harlowja_at_home, 16:04:06)
    1. https://review.openstack.org/#/c/385197/ and https://review.openstack.org/#/c/385169/ (amrith, 16:05:36)

  2. Releases for Ocata (harlowja_at_home, 16:10:39)
  3. PTG oslo (harlowja_at_home, 16:12:55)
    1. https://www.openstack.org/ptg/ (harlowja_at_home, 16:13:17)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-October/thread.html#105672 (harlowja_at_home, 16:13:56)
    3. ACTION: gcb harlowja talk to your bosses about PTG (harlowja_at_home, 16:18:07)

  4. BCN summit (harlowja_at_home, 16:21:15)
  5. Open discussion (harlowja_at_home, 16:26:38)
    1. https://etherpad.openstack.org/p/ocata-oslo-ideas (harlowja_at_home, 16:28:51)


Meeting ended at 16:38:18 UTC (full logs).

Action items

  1. gcb harlowja talk to your bosses about PTG


Action items, by person

  1. gcb
    1. gcb harlowja talk to your bosses about PTG


People present (lines said)

  1. harlowja_at_home (82)
  2. amrith (15)
  3. gcb (11)
  4. bknudson (4)
  5. johnsom (4)
  6. rbradfor (3)
  7. openstack (3)
  8. sindhu (1)
  9. dims (1)
  10. kgiusti (1)
  11. manjeets__ (1)
  12. ozamiatin (1)
  13. ihrachys (1)
  14. HenryG (1)


Generated by MeetBot 0.1.4.