#openstack-meeting-alt: oslo

Meeting started by harlowja_at_home at 16:00:12 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (harlowja_at_home, 16:01:06)
  2. Releases for Ocata (harlowja_at_home, 16:05:05)
  3. PTG (harlowja_at_home, 16:09:50)
    1. ACTION: harlowja_at_home investigate that to a degree for next week :) (harlowja_at_home, 16:15:47)

  4. Reviews needing review (harlowja_at_home, 16:21:40)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-November/108113.html (tovin07, 16:23:16)
    2. https://review.openstack.org/#/c/229194/ (harlowja_at_home, 16:25:10)
    3. https://blueprints.launchpad.net/osprofiler/+spec/osprofiler-overhead-control (tovin07, 16:25:42)

  5. Open discussion (harlowja_at_home, 16:27:14)


Meeting ended at 16:40:01 UTC (full logs).

Action items

  1. harlowja_at_home investigate that to a degree for next week :)


Action items, by person

  1. harlowja_at_home
    1. harlowja_at_home investigate that to a degree for next week :)


People present (lines said)

  1. harlowja_at_home (96)
  2. tovin07 (20)
  3. gcb (17)
  4. amrith (10)
  5. sileht (8)
  6. johnsom (5)
  7. dims (5)
  8. rpodolyaka (4)
  9. electrocucaracha (4)
  10. rloo (3)
  11. openstack (3)
  12. bknudson (2)
  13. kgiusti (2)
  14. dhellmann (1)
  15. DinaBelova (1)


Generated by MeetBot 0.1.4.