#openstack-oslo: oslo

Meeting started by bnemec at 15:01:14 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (bnemec, 15:06:08)
  2. PTG (bnemec, 15:08:37)
  3. Open Discussion (bnemec, 15:12:18)
    1. ACTION: bnemec to figure out who, if anyone, can run the meeting next week (bnemec, 15:14:36)


Meeting ended at 15:16:02 UTC (full logs).

Action items

  1. bnemec to figure out who, if anyone, can run the meeting next week


Action items, by person

  1. bnemec
    1. bnemec to figure out who, if anyone, can run the meeting next week


People present (lines said)

  1. bnemec (30)
  2. openstack (3)
  3. crushil (1)


Generated by MeetBot 0.1.4.