#openstack-oslo: oslo

Meeting started by bnemec at 15:00:08 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (bnemec, 15:02:27)
  2. Releases (bnemec, 15:06:31)
    1. ACTION: bnemec to sync with gcb and/or dhellmann on Oslo releases (bnemec, 15:07:06)

  3. Agenda cleanup (bnemec, 15:08:09)
  4. oslo.config changes to let an app detect whether a user has changed a config value (dhellmann) (bnemec, 15:09:25)
    1. https://review.openstack.org/#/c/537397/ (bnemec, 15:09:35)
    2. https://review.openstack.org/#/c/537400 (bnemec, 15:11:31)

  5. Onboarding session at Summit (bnemec, 15:12:45)
    1. ACTION: bnemec to schedule onboarding session at summit (bnemec, 15:17:31)

  6. oslo.limit addition (bnemec, 15:20:08)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-March/128006.html (bnemec, 15:21:06)
    2. http://specs.openstack.org/openstack/oslo-specs/specs/policy/new-libraries.html (bnemec, 15:22:45)
    3. https://github.com/openstack/oslo-specs/blob/master/specs/new-library-template.rst (bnemec, 15:24:26)
    4. ACTION: lbragstad to send proposal email for oslo.limit (bnemec, 15:30:27)

  7. PTG wrapup (bnemec, 15:32:51)
  8. Open discussion (bnemec, 15:42:06)


Meeting ended at 15:53:55 UTC (full logs).

Action items

  1. bnemec to sync with gcb and/or dhellmann on Oslo releases
  2. bnemec to schedule onboarding session at summit
  3. lbragstad to send proposal email for oslo.limit


Action items, by person

  1. bnemec
    1. bnemec to sync with gcb and/or dhellmann on Oslo releases
    2. bnemec to schedule onboarding session at summit
  2. dhellmann
    1. bnemec to sync with gcb and/or dhellmann on Oslo releases
  3. lbragstad
    1. lbragstad to send proposal email for oslo.limit


People present (lines said)

  1. bnemec (101)
  2. jungleboyj (19)
  3. lbragstad (17)
  4. dhellmann (17)
  5. kgiusti (6)
  6. ansmith (3)
  7. openstack (3)
  8. zzzeek (1)
  9. crushil (1)
  10. e0ne (1)
  11. raildo (1)


Generated by MeetBot 0.1.4.