#openstack-oslo: oslo

Meeting started by bnemec at 15:00:10 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (bnemec, 15:02:19)
  2. Releases for Rocky (bnemec, 15:04:25)
    1. ACTION: bnemec to release pbr after https://review.openstack.org/#/c/552100 merges (bnemec, 15:10:11)

  3. Action items from last meeting (bnemec, 15:12:45)
    1. https://review.openstack.org/#/c/552907/ (gcb, 15:14:30)
    2. https://review.openstack.org/#/c/520043/ (bnemec, 15:17:20)
    3. https://review.openstack.org/554617 (bnemec, 15:19:21)

  4. Remove zmq driver from oslo.messaging (bnemec, 15:20:50)
    1. ACTION: Anyone still using the zeromq oslo.messaging driver contact kgiusti or bnemec (bnemec, 15:24:44)
    2. ACTION: dhellmann to delete zeromq tests from oslo.messaging (bnemec, 15:29:42)
    3. ACTION: kgiusti announce on operator's and dev ml (kgiusti, 15:30:15)
    4. patch to remove zmq tests https://review.openstack.org/556561 (dhellmann, 15:36:32)
    5. ACTION: deprecate the zeromq driver in Rocky, remove it in S (bnemec, 15:42:35)

  5. Open discussion (bnemec, 15:43:57)
    1. https://review.openstack.org/#/q/topic:requirements-stop-syncing+status:open (dhellmann, 15:44:48)
    2. ACTION: Oslo cores to single approve lower-bounds tests where they are passing (bnemec, 15:49:04)
    3. https://bugs.launchpad.net/oslo/+bugs?search=Search&field.status=New (bnemec, 15:50:14)
    4. proposing kgiusti for oslo-core (dhellmann, 15:53:14)
    5. http://lists.openstack.org/pipermail/openstack-dev/2018-March/128736.html (dhellmann, 15:53:15)
    6. ACTION: bnemec add pbr to oslo release deliverables (bnemec, 15:55:23)


Meeting ended at 16:00:27 UTC (full logs).

Action items

  1. bnemec to release pbr after https://review.openstack.org/#/c/552100 merges
  2. Anyone still using the zeromq oslo.messaging driver contact kgiusti or bnemec
  3. dhellmann to delete zeromq tests from oslo.messaging
  4. kgiusti announce on operator's and dev ml
  5. deprecate the zeromq driver in Rocky, remove it in S
  6. Oslo cores to single approve lower-bounds tests where they are passing
  7. bnemec add pbr to oslo release deliverables


Action items, by person

  1. bnemec
    1. bnemec to release pbr after https://review.openstack.org/#/c/552100 merges
    2. Anyone still using the zeromq oslo.messaging driver contact kgiusti or bnemec
    3. bnemec add pbr to oslo release deliverables
  2. dhellmann
    1. dhellmann to delete zeromq tests from oslo.messaging
  3. kgiusti
    1. Anyone still using the zeromq oslo.messaging driver contact kgiusti or bnemec
    2. kgiusti announce on operator's and dev ml
  4. openstack
    1. bnemec to release pbr after https://review.openstack.org/#/c/552100 merges
  5. UNASSIGNED
    1. deprecate the zeromq driver in Rocky, remove it in S
    2. Oslo cores to single approve lower-bounds tests where they are passing


People present (lines said)

  1. bnemec (89)
  2. dhellmann (41)
  3. kgiusti (31)
  4. gcb (5)
  5. stephenfin (5)
  6. openstackgerrit (4)
  7. openstack (4)
  8. ansmith (3)
  9. jungleboyj (2)
  10. fungi (2)
  11. e0ne (1)


Generated by MeetBot 0.1.4.