#openstack-oslo: oslo

Meeting started by bnemec at 15:00:41 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (bnemec, 15:04:15)
  2. Releases for Rocky (bnemec, 15:10:19)
  3. Action items from last meeting (bnemec, 15:12:28)
    1. https://review.openstack.org/#/c/556561/ (bnemec, 15:16:07)

  4. Configuration change handling over releases (namnh) https://review.openstack.org/#/c/520043 and https://review.openstack.org/#/c/526314 (bnemec, 15:19:13)
    1. ACTION: oslo.config reviewers look at https://review.openstack.org/#/c/520043 and associated patches (bnemec, 15:23:04)

  5. Open discussion (bnemec, 15:23:49)
    1. http://specs.openstack.org/openstack/openstack-specs/specs/eventlet-best-practices.html#monkey-patching (bnemec, 15:25:50)


Meeting ended at 15:33:23 UTC (full logs).

Action items

  1. oslo.config reviewers look at https://review.openstack.org/#/c/520043 and associated patches


Action items, by person

  1. openstack
    1. oslo.config reviewers look at https://review.openstack.org/#/c/520043 and associated patches


People present (lines said)

  1. bnemec (73)
  2. kgiusti (11)
  3. namnh (7)
  4. openstack (4)
  5. ansmith (2)
  6. jungleboyj (2)
  7. openstackgerrit (1)


Generated by MeetBot 0.1.4.